Sie wissen jetzt, wie Sie eine Analyse erstellen. Sie wissen auch, wie Sie die Analyse basierend auf Ihrer Interpretation der Symptome in diesem speziellen Fall feinabstimmen können.
Möglicherweise haben Sie Symptomen oder Rubriken Gewichtungen zugewiesen. Möglicherweise haben Sie ihnen Klassifikationen zugewiesen. Sie haben eine Analyseformel ausgewählt, um die Bedeutung der Arzneimittel für die verwendeten Rubriken zu gewichten. Und vielleicht haben Sie die Ergebnisse nach einem bestimmten Heilmittelreich gefiltert.
All diese Einstellungen haben Ihnen geholfen, basierend auf Ihrer Interpretation des Falls das beste Analyseergebnis zu erzielen.
Aber es ist Ihre Interpretation, Ihre Sicht auf die Symptome des Patienten. Diese Symptome sind unveränderlich, sie sind die beobachteten Tatsachen, die Sie gesammelt haben. Egal welche Meinung Sie haben mögen, die beobachteten Symptome sind die Realität, mit der Sie arbeiten müssen. (Organon §18)
Sie könnten jedoch erwägen, dieselben Symptome aus einer anderen Perspektive zu betrachten, mit einer anderen Sichtweise, sie auf andere Weise zu interpretieren. Sie können natürlich alle Einstellungen der Analyse ändern und sehen, was passiert. Aber dann hat sich Ihre ursprüngliche Analyse geändert, und um sie wieder anzuzeigen, müssen Sie alle von Ihnen geänderten Einstellungen zurücksetzen.
Damit Sie die Einstellungen Ihrer Analyse ändern können, ohne die ursprünglichen Einstellungen zu verlieren, haben wir mehrere Ansichten erstellt.
Eine Analyseansicht ist die Gesamtheit aller Einstellungen, die Sie auf eine Analyse anwenden können.
Gewichte ![]()
![]()
![]()
![]()
Einstufung ![]()
![]()
![]()
![]()
![]()
![]()
![]()
![]()
![]()
![]()
![]()
![]()
Symptome auszugleichen Polar korrigieren Analyseformel Zum Beispiel "Kleine Heilmittel“ Arzneimittelfilter Zum Beispiel "Pflanzen"
Sie können mehrere Ansichten erstellen, die jeweils ihre eigene Sammlung von Einstellungen haben.
Als Beispiel siehe Demo case Andrew, Analyse Multiple views.
Sie können eine neue Ansicht über das Menü oder die Symbolleiste erstellen. (Menüoption Analyse / Ansicht / Neue Ansicht hinzufügen, Icon der Werkzeugleiste
, Popup-Menüoption Ansicht / Neue Ansicht hinzufügen).
Die neue Ansicht ist eine Kopie der ursprünglichen Ansicht mit genau denselben Einstellungen. Alle Änderungen, die Sie an den Einstellungen in der neuen Ansicht vornehmen, gelten ausschließlich für diese Ansicht. Alle anderen Ansichten bleiben genauso wie sie waren.
Wenn Sie möchten, können Sie der neuen Ansicht optional einen Namen geben.
Beachten Sie, dass alle Ansichten genau dieselbe Sammlung von Symptomen und Rubriken verwenden. Die Situation des Patienten ist dieselbe, es ist Ihre Interpretation, die für jede Ansicht unterschiedlich ist.
Über das Menü können Sie ganz einfach von einer Ansicht zur anderen wechseln. (Menüoption Analyse / Ansicht / Standard, Icon der Werkzeugleiste
, Popup-Menüoption Ansicht / Standard).
Sie können auch eine Ansicht in der Symbolleiste auswählen.
Wenn Sie die ausgewählte Ansicht nicht mehr verwenden möchten, können Sie sie löschen. (Menüoption Analyse / Ansicht / Aktuelle Ansicht entfernen, Popup-Menüoption Ansicht / Aktuelle Ansicht entfernen).
Sie können den Namen, den Sie der Ansicht gegeben haben, jederzeit ändern. (Menüoption Analyse / Ansicht / Aktuelle Ansicht umbenennen, Popup-Menüoption Ansicht / Aktuelle Ansicht umbenennen).
Sie können auch die Reihenfolge ändern, in der die Ansichten im Menü oder in der Symbolleiste angezeigt werden. (Menüoption Analyse / Ansicht / Aktuelle Ansicht nach links verschieben, Popup-Menüoption Ansicht / Aktuelle Ansicht nach links verschieben).
Der Analyseergebnisbereich auf der rechten Seite des Bildschirms zeigt Ihnen die Analyseergebnisse für die ausgewählte Ansicht. Wenn Sie zu einer anderen Ansicht wechseln, ändern sich die Ergebnisse zu denen für diese Ansicht.
Sie können sich auch alle Ansichtsergebnisse gleichzeitig ansehen. (Menüoption Analyse / Mehrfachansicht, Icon der Werkzeugleiste
).
Es wird so aussehen:
Sie ähnelt der Listenübersicht einer Analyse, zeigt aber pro Ansicht eine Ergebnisliste.
Oben sehen Sie eine Zusammenfassung der Einstellungen, die für jede Ansicht verwendet werden.