Master-udgave

Hvad er nyt i Master Edition?

Dette kapitel giver en oversigt over alle funktioner i Master Edition, som ikke findes i Practitioner Edition.
Denne del henvender sig til brugere, der allerede har erfaring med Practitioner Edition og som ønsker at opdage de nye elementer i Master Edition.

Alle de tekster, der følger i dette kapitel, findes også andre steder i manualen.

Bogmodul

Bogmodul personlige filtre

Det er meget nemt at oprette dine egne filtre til repertoiret.
Dine personlige filtre konfigureres i Indstillinger, sektionen Bog.

Hvis du vil tilføje et nyt filter, skal du trykke på knappen for at tilføje et nyt filter.

Giv filteret et meningsfuldt navn. Dette navn vil blive tilføjet til repertoirets filtre under Menu / Book / Book selection.

Som standard er alle forfattere med i filteret. For at redigere listen over forfattere skal du trykke på knappen Vælg forfattere.
Vælg de forfattere, du vil tillade i dit filter. De vigtigste forfattere er med på listen. Hvis du vil vise alle de forfattere, der anvendes i repertoiret, skal du fjerne markeringen af indstillingen Kun større forfattere.

Under listen over forfattere kan du vælge en årgang. Kun kilder, der er udgivet inden for det angivne årstal, er medtaget i filteret. Værdien 0 betyder, at værdien ikke anvendes.

De andre indstillinger for filteret behøver ikke yderligere forklaring:

Grafisk visning af repertoiret

Repertoiret er generelt repræsenteret i bogform. Dette er praktisk til at slå op i rubrikker og remedier, men det visualiserer kun delvist repertoriets struktur.
Ved hjælp af Book Index-træet kan repertoirets hierarkiske struktur lettere visualiseres og navigeres.

I nogle situationer kan du være interesseret i at se, hvordan rubrikker relaterer sig til andre rubrikker, baseret på ligheder i deres betydning. I sådanne tilfælde kan en grafisk fremstilling være meget lettere.
Der kan åbnes en grafisk repertoirevisning for en rubrik. (Menupunkt Bestil / Vis som graf, ⌘-G, popup-menupunkt Vis repertoirets struktur). Du kan også bruge popup-menuen i bogsidemodulet.

Lad os som eksempel se på rubrik Sind; Vrede; aften agg.; rysten efter at have spist. Denne rubrik er opbygget af en række elementære elementer:
- psykiske symptomer,
- vrede,
- med rysten,
- værre om aftenen,
- værre efter at have spist.
Da rubrikken kun indeholder et enkelt middel, kunne det være meget interessant at overveje lignende rubrikker med færre af disse elementer.

Den grafiske visning viser os nemt sammenhængen med andre rubrikker.

Der er forskellige grafiske visninger, som hver især tjener et andet formål.

Visning af repertoirets struktur

Den lodrette linje af blokke viser rubrikkeniveauerne, der starter ved Mind og slutter ved Trembling, med, efter at have spist.

I venstre side finder du polære rubrikker. I dette eksempel ser du parret Amel. - Agg..

I venstre side finder du også rubrikker med mere detaljerede beskrivelser af symptomerne.

I højre side kan du se relaterede rubrikker.

Hvis du dobbeltklikker på en af rubrikkerne, bliver denne rubrik den nye valgte rubrik.
I diagramvisningen kan du også tilføje rubrikker til analysen. Muligheden for at gøre dette findes i en popup-menu i rubrikken.

For at gå tilbage til den normale bogvisning skal du klikke på eller fjerne markeringen af menupunktet Menu / Book / Show as graph. Popup-menuen indeholder også en indstilling Vis som tekst.

Visning af generiske rubrikker

Denne visning begrænser de viste rubrikker til kun at omfatte de rubrikker, der ligner den valgte rubrik, men er mere generiske.
Det hjælper dig med hurtigt at vælge alternativer til detaljerede rubrikker, som kun indeholder få løsninger.

Du kan nemt skifte mellem de to forskellige visninger. (Menupunkt Bestil / Vis repertoirets struktur, popup-menupunkt Vis repertoirets struktur, menupunkt Bestil / Vis generiske rubrikker, popup-menupunkt Vis generiske rubrikker).

Du kan hurtigt gå frem og tilbage mellem tekst og grafisk repertoire uden at ændre den valgte grafiske visning. (Menupunkt Bestil / Vis som graf, ⌘-G).

Træ til indeks over bøger

Modulet Book viser repertoirets rubrikker og remedier som i en trykt bog. Dette layout er praktisk at læse, men det viser ikke repertoriets rubrikstruktur.
I Book-modulet kan du vise et ekstra Indekstræ, der viser repertoirets struktur. Du kan vise eller skjule Indekstræet. (Menupunkt Bestil / Vis bogindeks, knap på værktøjslinjen ).

Indekstræet fremhæver altid den rubrik, der i øjeblikket er valgt i Bogmodulet. Når du skifter til en anden rubrik i bogmodulet, justeres indekstræet automatisk. Hvis du vælger en rubrik i indekstræet, flyttes bogmodulet ligeledes til den samme rubrik.

Bemærk, at feltet Jump to også tilpasser sig selv for at vise den valgte rubrik. Disse kombinerede muligheder giver dig maksimal frihed og mulighed for at navigere gennem repertoiret.

Forslag til retsmidler

Nogle gange har en patient et fuldstændigt symptom, som tilfældigvis findes i repertoiret med nøjagtig samme detaljeringsgrad. Men oftere er symptomet ikke til stede med de samme detaljer, kun delvist eller mere generisk.

Lad os som eksempel se på rubrik Sind; Vrede; aften agg.; rysten efter at have spist. Denne rubrik er opbygget af en række elementære elementer:
- psykiske symptomer,
- vrede,
- med rysten,
- værre om aftenen,
- værre efter at have spist.

Rubrikken indeholder kun et enkelt middel. Det er ret sandsynligt, at det middel, du leder efter, findes i en af de mere generiske rubrikker eller kan findes ved at kombinere et par af de mere generiske symptomkomponenter.
For eksempel:
- Sind; Vrede; rysten, med
- Sind; Vrede; aften; agg.
- Sind; Spise, spise; efter

Tryk på knappen for at få vist en analyse baseret på de relaterede rubrikker. Analysen vises i højre side af skærmen.

For en rubrik uden relaterede rubrikker vil analysen blot vise listen over løsninger i rubrikken i den rækkefølge, de er relevante, ligesom de ville blive talt med i en analyse. Selvfølgelig kan disse oplysninger også være meget nyttige, men formålet med funktionen Forslag til remedier er at hjælpe dig med at tænke på alternativer til de remedier, der er anført i rubrikken.

For at få et overblik over de rubrikker, der er anvendt i analysen, herunder oplysninger om retsmidler pr. rubrik, skal du trykke på knappen . Der vil blive vist en analyse i form af en tabel.

Denne midlertidige analyse oprettes i din aktuelle sag og slettes, når du lukker sagen.

Repertoire-redaktør

Personlige tilføjelser til repertoiret

Du kan lave dine personlige tilføjelser til repertoiret med vores Repertory Editor.
Repertory Editor giver dig mulighed for at oprette dine egne rubrikker og tilføje rettelser til rubrikker. Du kan også oprette nye midler, som endnu ikke findes i det aktuelle repertoire.
Du kan tilføje personlige noter til rubrikker, som vises sammen med rubrikken.
Hver af disse funktioner vil blive forklaret nedenfor.

Funktionerne i Repertory Editor er tilgængelige via menupunkter i menulinjen samt menupunkter i popup-menuerne på rubrikker og retsmidler.
For et par hurtige tilføjelser er disse meget effektive. Hvis du ønsker at foretage flere tilføjelser, kan du åbne redaktørassistenten Repertory editor. Vi vil forklare assistenten, når vi har drøftet de forskellige muligheder.

Tilføjelse af rubrikker

For at tilføje rubrikker skal du først åbne modulet Book i det kapitel, hvor du ønsker at oprette din rubrik.
Du har nu mulighed for at oprette en ny rubrik. (Menupunkt Bestil / Rediger / Tilføj rubrik, popup-menupunkt Rediger / Tilføj rubrik).
Hvis du vil tilføje en underrubrik til en eksisterende rubrik, skal du først vælge rubrikken ved at klikke på den og derefter oprette underrubrikken.

Der åbnes en dialogboks.


Indtast rubrikkens tekst, som du ønsker, at den skal vises i repertoiret. Brug kun små bogstaver, undtagen når sprogreglerne kræver brug af store bogstaver. Modulet Book bruger automatisk store bogstaver til at formatere rubrikteksten.

Vælg venligst den relevante rubriktype. Du behøver ikke at gøre dette, men det vil få din nye rubrik til at opføre sig som andre rubrikker i repertoiret. Rubriktypen anvendes også af modulet Analyse, for at give en bedre vurdering af de løsninger, der er indeholdt i rubrikken.

Indstillingen Ingen kopi opad skal markeres for en underrubrik, som har en modsatrettet betydning end den overordnede rubrik. Du bruger normalt denne rubrik til en underrubrik, der angiver en forbedring af et givet symptom. En forbedring vender betydningen af den øverste rubrik om.
Hvis du markerer denne indstilling, deaktiveres den automatiske kopiering af nye retsmidler til højere og mere generiske rubrikker.
Det bruges også af modulet Analyse, til at se, hvordan en afhjælpning forekommer i relaterede rubrikker.

Efter oprettelsen kan du altid ændre rubrikkens tekst og type. (Menupunkt Bestil / Rediger / Rediger rubrik, popup-menupunkt Rediger / Rediger rubrik).
Bemærk, at du kun kan redigere en rubrik, som du selv har oprettet, ikke de originale repertoirerubrikker.

Du kan fjerne en rubrik, som du har tilføjet. (Menupunkt Bestil / Rediger / Fjern rubrik, popup-menupunkt Rediger / Fjern rubrik).
Bemærk, at du kun kan fjerne en rubrik, hvis den ikke længere indeholder nogen retsmidler eller underrubrikker. Dette er for at forhindre, at værdifulde oplysninger fjernes ved et uheld.

Tilføjelse af retsmidler

Hvis du vil tilføje en afhjælpning til en rubrik, skal du først åbne modulet Book og vælge den rubrik, som du vil tilføje en afhjælpning til.
Du har nu mulighed for at tilføje et middel til denne rubrik. (Menupunkt Bestil / Rediger / Tilføj retsmiddel, popup-menupunkt Rediger / Tilføj retsmiddel).

Der åbnes en dialogboks.

Du kan indtaste en eller flere forkortelser for retsmidler. De tilsvarende fulde navne på retsmidlerne vises under feltet. Knappen OK bliver deaktiveret, hvis du har indtastet en forkert forkortelse.

Hvis indstillingen Kopier til generiske rubrikker er valgt, vil retsmidlerne automatisk blive tilføjet til rubrikker, der er mere generiske end den valgte rubrik. Disse rubrikker er anført under denne mulighed.

Hvis du ønsker at tilføje et middel, som ikke allerede findes i repertoiret, kan du oprette det med knappen Opret middel.
Du vil blive bedt om at angive en forkortelse for et middel og et fuldstændigt navn. Den forkortelse, du ønsker at oprette, skal være en forkortelse, som ikke allerede findes i standardrepertoiret.
Når du har oprettet dit nye middel, kan du altid ændre dets forkortelse eller navn senere. (Menupunkt Bestil / Rediger / Rediger afhjælpning, popup-menupunkt Rediger / Rediger afhjælpning).

Hvis du ønsker at øge graden af et middel i standardrepertoiret, skal du blot tilføje et middel med en højere grad. Din højere karakter vil blive vigtigere end den oprindelige karakter.

Du kan fjerne en tilføjelse af et middel. (Menupunkt Bestil / Rediger / Fjern retsmiddel, popup-menupunkt Rediger / Fjern retsmiddel). Bemærk, at du kun kan fjerne et middel, som du selv har tilføjet. Hvis du fjerner et middel, fjerner du kun dig selv som ophavsmand. Hvis der stadig er andre forfattere til det samme middel, vil selve midlet ikke blive fjernet fra repertoiret.
Du kan også fjerne alle dine tilføjelser af retsmidler i en rubrik. (Menupunkt Bestil / Rediger / Fjern alle retsmidler, popup-menupunkt Rediger / Fjern alle retsmidler).

Specifikation af kvaliteter af afhjælpningsmidler

I stedet for hurtigt at tilføje et antal midler med den valgte kvalitet er det også muligt at angive de enkelte midlers kvalitet eksplicit.

Der er et par måder at tilsidesætte den valgte standardgrad for afhjælpning på.
De følgende eksempler viser, hvordan man tilføjer afhjælpning bell med klasse 2, cham med klasse 3, og dig med klasse 4.

Sidstnævnte metode er det format, der anvendes, når du kopierer en rubrik og dens retsmidler til udklipsholderen. Denne mekanisme gør det muligt hurtigt at kopiere retsmidler fra en anden rubrik. På den anden rubrik kopierer du rubrik og retsmidler og indsætter dem derefter i feltet retsmidler. (Menupunkt Bestil / Kopier / Kopier rubrik og retsmidler, popup-menupunkt Kopier / Kopier rubrik og retsmidler).

Disse yderligere mekanismer til at angive kvaliteter af retsmidler kan være yderst effektive, når du importerer retsmidler, som du ønsker at kopiere fra eksterne kilder.

Angivelse af ophavsmænd til retsmidler

Som standard er alle lægemidler, du tilføjer til repertoiret, mærket med dig som forfatter. For dine personlige repertoiretilføjelser er det sandsynligvis det, du ønsker. Hvis du tilføjer retsmidler fra andet kildemateriale, f.eks. bøger eller seminarer, bør du måske angive forfatteren udtrykkeligt.

Du kan tilføje en ny forfatter. (Menupunkt Bestil / Rediger / Kilde / Opret ny kilde, popup-menupunkt Rediger / Kilde / Opret ny kilde).
Du kan vælge en af forfatterne. (Menupunkt Bestil / Rediger / Kilde / Vælg kilde, popup-menupunkt Rediger / Kilde / Vælg kilde). Når du har valgt en forfatter, vil denne automatisk blive forfatter for nye tilføjelser af retsmidler.
Du kan redigere oplysningerne om den valgte forfatter. (Menupunkt Bestil / Rediger / Kilde / Rediger kildeoplysninger, popup-menupunkt Rediger / Kilde / Rediger kildeoplysninger).

Visualisering af dine tilføjelser i bogmodulet

Når du aktiverer knappen på værktøjslinjen, vil dine personlige tilføjelser blive fremhævet med en lysegrøn farve. På denne måde kan du hurtigt se, hvilke midler du har tilføjet.

Det er også muligt kun at se dine personlige tilføjelser uden alle de andre midler. For at gøre dette kan du oprette et personligt repertoirefilter og vælge dig selv som den eneste forfatter.

Tilføjelse af rubriknoter

Du kan tilføje en personlig bemærkning til enhver rubrik. (Menupunkt Bestil / Rediger / Tilføj rubriknote, popup-menupunkt Rediger / Tilføj rubriknote).
Tilstedeværelsen af en note vil blive vist med en efter rubrikkens tekst.
Du kan se noten ved at føre musen hen over rubrikkens tekst eller dobbeltklikke på billedet for at se noten.

Du kan redigere eller fjerne dine personlige noter. (Menupunkt Bestil / Rediger / Rediger rubriknoter, popup-menupunkt Rediger / Rediger rubriknoter). Der åbnes en dialogboks, som ikke kræver yderligere forklaring.

Tilføjelse af noter om retsmidler

Ligesom du kan tilføje noter til en rubrik, kan du også tilføje noter til individuelle løsninger. Der er ekstra funktioner til det. (Menupunkt Bestil / Rediger / Tilføj note om retsmidler, popup-menupunkt Rediger / Tilføj note om retsmidler).

Tilføjelse af krydsreferencer

En krydshenvisning er en henvisning fra en rubrik til en anden rubrik. For at oprette en krydshenvisning skal du først vælge oprindelsesrubrikken og derefter destinationsrubrikken.
Vælg rubrikken ved at klikke på den, og marker den derefter som oprindelsesrubrik. (Menupunkt Bestil / Rediger / Krydshenvisning / Vælg rubrik som krydsreferencegrundlag, popup-menupunkt Rediger / Krydshenvisning / Vælg rubrik som krydsreferencegrundlag).
Vælg derefter rubrikken for destinationen, og marker den. (Menupunkt Bestil / Rediger / Krydshenvisning / Vælg rubrik som krydsreferencedestination, popup-menupunkt Rediger / Krydshenvisning / Vælg rubrik som krydsreferencedestination).
Der åbnes en dialogboks, som viser oprindelsesrubrikken og destinationsrubrikken med en knap til at tilføje krydsreferencen.

Følg samme fremgangsmåde for at fjerne en krydshenvisning. Dialogen viser derefter en knap til at fjerne krydsreferencen.
Du kan også blot klikke på krydsreferencen og derefter fjerne den. (Menupunkt Bestil / Rediger / Krydshenvisning / Fjern krydshenvisning, popup-menupunkt Rediger / Krydshenvisning / Fjern krydshenvisning).

Bemærk, at du kun kan oprette krydsreferencer inden for et enkelt repertoire. Du kan ikke oprette krydsreferencer fra en rubrik i et repertoire til en rubrik i et andet repertoire.

Arbejde med flere repertoirefiler

Dine personlige repertoiretilføjelser gemmes som standard i en fil kaldet repertory_additions.rep.
Denne fil er gemt i mappen Complete Dynamics under din mappe Documents.

Det er muligt at oprette flere repertoirefiler. Det har flere fordele at bruge flere repertoirefiler.

Deling af repertoiretilføjelser med andre

Hvis du vil dele en samling af repertoiretilføjelser med en anden person, skal du blot give den anden person en kopi af din repertoiremappe. Du kan selvfølgelig også lægge din tilføjelsesfil et sted på internettet, så alle kan bruge den.

Den anden person kan derefter placere filen i mappen Complete Dynamics og starte Complete Dynamics. Dine tilføjelser til repertoiret vil derefter automatisk blive vist i repertoiret.

Oprettelse af en ny repertoiremappe

Du kan nemt oprette en ny repertoirefil. (Menupunkt Bestil / Rediger / Repertory-fil / Oprettelse af ny repertoiremappe, popup-menupunkt Rediger / Repertory-fil / Oprettelse af ny repertoiremappe).

Der vises en dialogboks, hvor du kan angive detaljerne for dine repertoiretilføjelser.

I afsnittet Repertory kan du indtaste oplysninger om oprindelsen af repertoiretilføjelser.
Forfatter er den person, som oplysningerne stammer fra. Som standard er dit navn allerede udfyldt. Hvis oplysningerne stammer fra en anden person, skal du bruge den anden persons navn (f.eks. Kent, James Tyler).
Titel bør indeholde en beskrivelse, der identificerer oplysningernes oprindelse.

I afsnittet Editor skal du indtaste oplysninger om den person, der har redigeret repertoiretilføjelser. Dit navn er som standard udfyldt. I nogle situationer kan det være nødvendigt at ændre disse oplysninger, når det redaktionelle arbejde fortsættes af en anden person.

Hvis du vil oprette et selvstændigt repertoire, som skal eksistere ved siden af hovedrepertoiret, skal du vælge Repertory type: Selvstændigt repertoire.
Der vises nogle ekstra felter, som er specifikke for uafhængige repertoirer.

Ændring af oplysninger om en repertoirefil

Du kan ændre oplysningerne om en repertoirefil. (Menupunkt Bestil / Rediger / Repertory-fil / Rediger oplysninger om repertoirefilen, popup-menupunkt Rediger / Repertory-fil / Rediger oplysninger om repertoirefilen).

Valg af en repertoirefil

Som standard gemmes alle tilføjelser, du foretager, i filen repertory_additions.rep.
Hvis du vil arbejde med en af de andre eksisterende filer, skal du først vælge den pågældende fil. (Menupunkt Bestil / Rediger / Repertory-fil / Vælg repertoirefil, popup-menupunkt Rediger / Repertory-fil / Vælg repertoirefil).

Der åbnes en dialogboks, som viser de tilgængelige repertoirefiler.

På listen til venstre kan du vælge en repertoirefil på listen. I højre side vises der derefter et eksempel på, hvilke repertoiretilføjelser der er i filen.

Assistent for redaktør af repertoiret

Hvis du ønsker at foretage flere repertoiretilføjelser, kan det være praktisk at bruge Repertory editor assistant. (Menupunkt Bestil / Rediger / Åbent repertoire redaktør Assistent, popup-menupunkt Rediger / Åbent repertoire redaktør Assistent).

Afsnittet Valg angiver, hvilken rubrik der er valgt i Bogmodulet, og i givet fald hvilket middel der er klikket på.

Afsnittet Actions indeholder knapper til alle de funktioner, som du ellers ville få adgang til via en menu.

Afsnittet Hurtig tilføjelse af retsmidler giver dig mulighed for hurtigt at tilføje en række retsmidler til den valgte rubrik. Denne funktion kræver, at alle forkortelser for retsmidler er korrekte. Retsmidlerne vil automatisk blive tilføjet til alle mere generiske rubrikker. Se Tilføjelse af retsmidler (ovenfor) for yderligere oplysninger.

Repertory Importør

Med Repertory Importer-modulet kan du importere repertoryposter i bulk fra en ekstern fil. Repertory Importeren genkender flere dataformater, som er beskrevet nedenfor.

Før du starter importøren, skal du have oprettet en Repertory Additions-fil og vælge den. (Menupunkt Bestil / Rediger / Repertory-fil / Vælg repertoirefil, popup-menupunkt Rediger / Repertory-fil / Vælg repertoirefil).

Når du har valgt den repertoirefil, som du ønsker at importere de eksterne data i, kan du starte Repertory Importeringsværktøjet. (Menupunkt Bestil / Rediger / Repertory-fil / Import fra en ekstern fil, popup-menupunkt Rediger / Repertory-fil / Import fra en ekstern fil).
Importørmodulet åbnes nu.

Det første skridt er at definere input-tekstformatet. Hvert format er defineret i et særskilt afsnit nedenfor. For hvert format findes der eksempelfiler. Du kan finde disse filer i mappen Documents / Complete Dynamics / Examples.
Alle eksempelfilerne har forskellige formater, men de definerer nøjagtig de samme repertoire rubrikker og retsmidler.

Det næste skridt er at importere teksten til Repertory Importer.
Den indtastede tekst, som du ønsker at importere, skal overholde det definerede format. Vælg al teksten i filen, og kopier den til udklipsholderen.

Tryk derefter på knappen Paste i Repertory Importer i Repertory Importer. Den kopierede tekst vises i det store hvide felt. Hvis der er et problem med teksten, skal du ændre den i det originale dokument og kopiere/indsætte den igen.

Når du har importeret teksten, skal du trykke på knappen Validate for at foretage nogle første tests. Hvis der findes fejl, skal de først rettes, før du kan fortsætte.

Hvis dit repertoire indeholder forkortelser for lægemidler, som ikke findes på Complete Repertory, kan du nu definere, hvilke lægemidler det drejer sig om. Du definerer de ukendte midler ved hjælp af knappen Remedies....

Når der ikke er flere fejl, og alle lægemidler er korrekt defineret, kan du importere repertoiret med knappen Import. Luk derefter Repertory Importer med knappen Luk.
Bemærk venligst, at import fjerner hele det indhold, der tidligere var i repertoiret.

Indtastning af tekstformater

MacRep

Dette format bruges af MacRepertory til at definere tilføjelser. Valg af dette format kræver ikke, at der defineres andre indstillinger.
Se venligst eksemplerne for at få flere oplysninger. Sammen med eksemplerne er der også en fil med flere oplysninger om filformater.

Excel-ark

I dette format defineres rubrikkerne i de første kolonner. Den sidste kolonne indeholder de forskellige retsmidler.
Se blot på eksemplerne, det er nemt.

Andre formater

I dette format defineres karaktererne for afhjælpende karakterer af tekststilene.
Du kan også definere det tekstfragment, der adskiller rubrikmærket fra retsmidlerne.
Du kan definere formatet for hver enkelt karakter for afhjælpning. Under indstillingerne vises et eksempel på, hvordan den formaterede tekst ser ud med de valgte indstillinger.

Rubrikkens hierarki defineres ved at indrykke teksten. Dette kan gøres på forskellige måder.

Der findes eksempelfiler for hver indrykningsmetode.

Find modul

Tilbagekaldelse af tidligere fund

Du kan hurtigt genkalde et tidligere fund ved at klikke på knappen Historik.... Dette åbner en dialogboks med en liste over tidligere søgesøgninger.

Find i Materia Medica

Dit fund kan nu udvides til at søge i Materia Medica-bøgerne.

Find kongeriger og familier

I stedet for kun at søge efter individuelle midler er det nu muligt at søge efter grupper af midler, som f.eks. edderkopper. I feltet Remedies skal du indtaste {spiders}.

Ekstra felter

Der er flere nye felter i Find-modulet.
Se afsnittet Find felter for nærmere oplysninger.

Ord synonymer

Når indstillingen Brug ordsynonymer er markeret, udvides hvert ord i tekstfeltet med synonymer for det pågældende ord.

For eksempel: Når du søger efter teksten "barn", kan synonymerne være: spædbarn, søn, datter, baby, dreng, pige, ung, unge, afkom, nyfødt, teenager.

På denne måde vil der blive fundet flere rubrikker end dem, der udelukkende svarer til de ord, du har skrevet. Nogle gange er det måske det, du ønsker, i andre situationer ønsker du måske, at din søgning skal gøre præcis, som du har skrevet.

I øjeblikket er ordsynonymer kun tilgængelige for det engelske sprog. Hvis du har forslag til manglende eller forkerte synonymer, er du velkommen til at give os besked. Opbygning af de rigtige synonymdefinitioner er en løbende forbedringsproces.

Oprettelse af dine egne synonymer

Complete Dynamics giver dig mulighed for at definere dine egne lister over ordsynonymer.
Dine egne ordsynonymer defineres i en eller flere (uformaterede) tekstfiler, som du opbevarer i en særlig mappe. Mappen hedder Complete Dynamics. På Windows findes den i mappen Mine dokumenter, på OS-X i mappen Dokumenter.
En eksempelfil med navnet synonyms_example.txt er forudinstalleret i denne mappe. I denne fil kan du finde eksempler på, hvordan synonymdefinitioner udarbejdes.

Der kan også laves synonymer for andre sprog end engelsk.

Deling af synonymer med andre

Hvis du ønsker at dele dine synonymdefinitioner med andre brugere, skal du blot sende dem din synonymdefinitionsfil. Når den anden bruger installerer filen i ovennævnte mappe, vil synonymerne automatisk være tilgængelige efter at have stoppet og genstartet programmet.

Fremhævning Find tekst og retsmidler

De tekster og midler, der søges efter i Find-modulet, kan nemt fremhæves. (Knap på værktøjslinjen ). Når disse tekster og retsmidler er fremhævet, kan de meget hurtigt findes, når du kigger på skærmen.
Fremhævning kan anvendes i modulerne Find, Book og Materia Medica.

Find i repertoiret

Når markeringen er slået til, fremhæves tekstelementerne i din søgning i resultatlisten Find resultater.
Der søges f.eks. efter teksten "fear". Bemærk, at "frygt" i Find-modulet betyder "ethvert ord, der begynder med frygt". Derfor findes også ordene "frygt", "frygtelig", "frygtsom" og "frygtsomhed".

Det næste eksempel viser, at du søger efter "fear" plus et af remedierne "bell" eller "stram".

Bogmodul

Ligesom i Find-modulet kan Bog-modulet fremhæve teksten og retsmidlerne i Find-forespørgslen.

I det følgende eksempel er de midler, der søges efter, nosoderne. Du kan nu hurtigt se, hvilke nosoder der er i hvilke rubrikker.

Find i Materia Medica

Når du søger efter tekst i Materia Medica, er de fundne ord fremhævet. I det følgende eksempel er den tekst, der søges efter, "seng for hårdt". Bemærk, at "tandpine" også er fremhævet, fordi det også begynder med "too"...

Materia Medica-modul

I Materia Medica-modulet fremhæves ikke kun ord, men også den sætning, som du klikkede på i Find-modulet. Sætningerne er fremhævet med en lysere farve end ordene.

Differentialdiagnostik i Find-modulet

I Find-modulet viser Differential Diagnosis en liste over relevante løsninger for alle de rubrikker, der er fundet, i lighed med en analyse. (Menupunkt Se / Retsmidler / Vis DD-midler, knap på værktøjslinjen , popup-menupunkt Retsmidler / Vis DD-midler).

I dette eksempel, efter at have ledt efter under kramper:

Tryk på knappen for at få alle detaljer om alle rubrikker, der er anvendt i analysen af differentialdiagnosen. Dette vil skabe en midlertidig analyse i form af en tabel med alle rubrikker, organiseret efter repertoireafsnit. Analysen gemmes i din aktuelle sag og slettes, når du lukker sagen.

Bemærk, at det ikke er særlig nyttigt at gøre dette, når der er fundet mere end 1000 rubrikker.

Mest relevante og differentierede retsmidler

Mest relevante

Når du søger efter de mest relevante rubrikker for et eller flere retsmidler, er de viste resultater begrænset til de mest relevante rubrikker.
Hvis du leder efter et enkelt middel, vil resultatet være nøjagtig det samme, som når du leder efter det pågældende middel i den omvendte Materia Medica. Det giver mening, da det er præcis det, som den omvendte Materia Medica er beregnet til at gøre. Som et eksempel kan vi se på de mest relevante rubrikker for afhjælpning af arn.

Når du søger efter mere end ét middel, vises de mest relevante rubrikker for hvert af midlerne. Når du søger efter en lægemiddelfamilie, som f.eks. edderkopper, vil resultatet ikke være det samme, som når du åbner Reverse Materia Medica for familien edderkopper. Reverse Materia Medica vil lave en analyse baseret på familien som helhed sammenlignet med andre familier, mens Find-modulet vil se på resultaterne for hvert enkelt familiemedlem.

Du kan bruge alle de effektive Find-muligheder til at søge efter specifikke relevante rubrikker.
For eksempel er de mest relevante tidskriterier for Lycopodium.

Du kan bruge knapperne og på værktøjslinjen til at vise færre eller flere rubrikker.

Differentiering af retsmidler

Denne ekstremt effektive funktion giver dig mulighed for at søge efter symptomer, der bedst adskiller to eller flere midler fra hinanden.
Den kan bruges til at undersøge forskellene mellem to midler, men også til at finde de relevante forskelle inden for en større gruppe af midler.
Alle de effektive kriterier i Find-modulet kan bruges til at fokusere på specifikke områder af interesse.

De rubrikker, der vælges, falder generelt ind under følgende kategorier:

Lad os f.eks. se på de vigtigste forskelle mellem midlerne merc-i-r og merc-i-f i forbindelse med symptomer i halsen.

Du kan bruge knapperne og på værktøjslinjen til at vise færre eller flere rubrikker.

Bemærk, at når du skelner mellem et større antal midler, anses en rubrik for at være vigtigere, hvis den hjælper dig med at opdele midlerne i to større grupper.
Hvis du f.eks. ønsker at differentiere 10 midler, 5 agg. / 5 amel. bedre end 1 agg. / 9 amel. Eller hvis et symptom er kendt for 5 af de 10 midler, er det bedre, end hvis det er kendt for 8 ud af 10 midler.

Lad os f.eks. skelne mellem de forskellige former for Ranunculacea-familien.

Du vil se, at symptomet Ailments from excitement er meget højt vurderet, fordi det adskiller omkring halvdelen af familiemedlemmerne fra den anden halvdel.

Modul til sagsbehandling

Filtrere på seneste sager

En ny afkrydsningsboks Seneste er blevet tilføjet til Sagsmodulet.
Hvis du markerer indstillingen Seneste, vises kun de sager, der er blevet ændret for nylig.

Tilføjelse af brugerdefinerede datafelter

Hvis de standardoplysninger, du kan indtaste for en patient, ikke er tilstrækkelige for dig, kan du selv tilføje ekstra felter. På denne måde kan du nemt administrere alle oplysninger i overensstemmelse med din personlige arbejdsmetode.

Hvis du vil tilføje nye felter til sagsoplysningerne, skal du trykke på knappen + i højre side af skærmen for at tilføje nye felter.

Du kan nu indtaste et navn og en værdi for et nyt felt.

Når du har tilføjet nye felter, er felterne automatisk til stede, hver gang du redigerer patientoplysningerne. I dette eksempel er der blevet tilføjet to nye felter.

De nye oplysninger vises også i afsnittet med patientoplysninger i modulet Sag.

Dine personlige felter forsvinder automatisk, når de ikke længere bruges i noget tilfælde.

Fælles sagsdatabaser

Normalt er dine sager gemt i en sagsdatabase, som kun er tilgængelig på din egen computer. Der er situationer, hvor du gerne vil stille nogle af dine sager til rådighed for andre.

Med funktionerne på Case Sharing kan du eksportere udvalgte sager, som derefter kan importeres af en anden person. I denne situation bliver de importerede sager en del af den anden brugers sagsdatabase.

Der er dog situationer, hvor det ikke er hensigten at indarbejde dine sager i en andens private sagsdatabase. Her er en Shared Case Database løsningen.

En Shared Case Database er en databasefil, der ligger uden for din personlige sagsdatabase. Den kan indeholde sager, præcis som din normale sagsdatabase.
Filen er gemt i mappen Complete Dynamics under mappen Documents.
Den kan deles med andre ved at give dem filen eller ved at lægge den ud på internettet. Når en anden bruger kopierer filen til sin egen computer, kan han åbne databasen og har adgang til alle sagerne.

For at beskytte oplysningerne mod utilsigtet brug kan filen beskyttes med en adgangskode.

Hvornår skal du bruge en fælles sagsdatabase?

Oprettelse af en ny fælles sagsdatabase

Du kan nemt oprette en ny database over delte sager. (Menupunkt Sag / Sagsdatabase / Oprettelse af en ny fælles sagsdatabase, popup-menupunkt Sagsdatabase / Oprettelse af en ny fælles sagsdatabase).

En dialogboks åbnes:

Du kan indtaste en kort beskrivelse af den påtænkte brug af de delte sager.
For at undgå utilsigtet adgang til patienters personlige oplysninger anbefaler vi på det kraftigste, at du angiver en adgangskode.

Tryk på OK, og der oprettes en ny fil i din mappe Complete Dynamics. Navnet er baseret på dit navn og den tekst, du har indtastet i dialogfeltet Beskrivelse.

Den nye sagsdatabase åbnes automatisk.

Åbning af en delt sagsdatabase

Du kan åbne en delt sagsdatabase. (Menupunkt Sag / Sagsdatabase / Åbn den fælles sagsdatabase, popup-menupunkt Sagsdatabase / Åbn den fælles sagsdatabase).

Der åbnes en dialogboks, som viser navnene på alle de delte sagsdatabaser, der er installeret i mappen Complete Dynamics.
Vælg den korrekte fil, og tryk på OK.

Du kan nemt se, hvilken sagsdatabase der er åbnet:

Mens en delt sagsdatabase er åben, kan du ændre de tilhørende oplysninger. (Menupunkt Sag / Sagsdatabase / Rediger sagsdatabaseoplysninger, popup-menupunkt Sagsdatabase / Rediger sagsdatabaseoplysninger).

Bemærk, at du under gruppen Patients finder sager, som er oprettet af dig. Når du bruger en andens fælles sagsdatabase, vil du sandsynligvis finde sagerne under gruppen Colleagues.

Du kan når som helst gå tilbage til din personlige sagsdatabase. (Menupunkt Sag / Sagsdatabase / Brug af standarddatabase for sager, popup-menupunkt Sagsdatabase / Brug af standarddatabase for sager).

Overførsel af sager

En delt sagsdatabase fungerer præcis som din personlige database. Det betyder, at du kan oprette sager, ligesom du plejer at gøre.

Du kan også bruge alle funktionerne i Case Sharing, til at eksportere og importere sager eller synkronisere ændringer med andre personer, der bruger den samme database med delte sager.

Vi har tilføjet en meget effektiv mekanisme til hurtigt at flytte sager til og fra din personlige sagsdatabase. (Menupunkt Sag / Sagsdatabase / Overføringsbokse, popup-menupunkt Sagsdatabase / Overføringsbokse).

I venstre side vises sagerne i den åbnede database over delte sager. I højre side kan du se sagerne i din personlige sagsdatabase.
Med knapperne i bunden kan du hurtigt kopiere eller flytte de valgte sager til den anden side.

Udvælgelsen af sagerne fungerer præcis som sædvanligt. I denne dialogboks kan du vælge flere sager i stedet for en enkelt.
Du kan vælge eller fravælge en sag ved at klikke på den.
Du kan vælge en række sager ved at trække musen hen over posterne.

Når du kopierer en sag, der allerede findes på den anden side, erstattes den anden sag af den, du kopierer.

Analysemodul

Analyse af kongeriger og familier

Der kan vælges en analysevisning for kongeriger og familier. (Menupunkt Analyse / Kongeriger og familier, knap på værktøjslinjen ).

Det følgende eksempel viser et tilfælde, hvor Stramonium var det valgte middel.

I familieanalysen er de mere relevante familier tegnet større end de mindre relevante familier. De familier, der synes at være af meget ringe betydning, er slet ikke tegnet.

Sammenligning af familier

I eksemplet kan du se, at de mest relevante familier er Solanaceae og Loganiaceae. Solanaceae er indlysende, da Stramonium er et medlem af Solanaceae. Men du vil sikkert gerne vide, hvorfor Loganiaceae også anses for at være relevante.
Dobbeltklik på Solanaceae og på Loganiaceae. Der vises nu ekstra oplysninger i form af flere analyseresultater for hver familie. Den første analyseliste er en generisk analyse for alle midler.

Når du dobbeltklikker på en familie i grafen, placeres den i venstre side af de tilføjede familier. Så hvis du nu klikker på Solanaceae igen, vil den blive placeret mellem Standard og Loganiaceae.
Du kan vise eller skjule disse ekstra oplysninger, når du vil. (Knap på værktøjslinjen ).

Viser forholdet mellem familier og retsmidler.

Når man undersøger familiernes relevans i en analyse, skal man være i stand til at se sammenhængen mellem familier og retsmidler.

Du skal blot klikke på en familie i grafen for at se, hvordan dens midler scorer i analysen. Du vil bemærke, at de tilsvarende familier også er fremhævet i familiediagrammet. Dette giver dig mulighed for hurtigt at se, hvordan familier er beslægtede.

Hvis du klikker på navnet på et middel, vil det pågældende middel blive fremhævet i de forskellige analyser. Alle familier, der indeholder det pågældende lægemiddel, er også fremhævet i diagrammet.

Analysemodul rubrikbaseret filter

Analysemodulet tilbyder en effektiv filtreringsmekanisme baseret på de løsninger, der findes i rubrikker.
Med dette filter er det let at begrænse afhjælpningerne i analysen til afhjælpninger, der forekommer i en given rubrik ("eliminering") eller en kombination af rubrikker.

Filteret konfigureres ved hjælp af en række indstillinger i menulinjen (Menu / Analysis / Filter) eller i popup-menuen.
De tilgængelige indstillinger er:

Du starter som regel med at indstille filteret til en given rubrik, fordi du forventer, at din afhjælpning skal forekomme i denne rubrik. Derefter kan du finjustere filteret med begrænse ("bør også være her, vis mig mindre"), eller udvide ("det er faktisk ok, hvis det også er her, vis mig mere") filteret.

Filtrering på familier

Filtrering i diagrammet Familier Analyse

I familieanalysediagrammet kan du hurtigt ændre filteret til afhjælpning baseret på familier. Filtreringsmulighederne findes i popup-menuen på en familie. Valgmulighederne er de samme som beskrevet ovenfor for det rubrikbaserede filter.
Ved at bruge disse filterindstillinger ændres filteret for afhjælpningsmidler i de andre analyseresultater. Selve familieanalysegrafen filtreres aldrig, fordi den ikke består af retsmidler, men af familier.

Filtrering i de andre analysevisninger

Du kan nemt filtrere analyseresultaterne på enhver familie, som et middel er en del af. Familiefilteret er tilgængeligt i popup-menuen for et retsmiddel.

Differentialdiagnose

Det næste skridt efter at have foretaget en analyse er som regel differentialdiagnosen. På grundlag af resultatet af analysen anses en række afhjælpende foranstaltninger for at være relevante, og der skal foretages en differentiering mellem dem.

Der er et par forskellige tilgange til dette.

En del af denne undersøgelse skal foretages ved hjælp af Materia Medica.
Det meste af arbejdet kan dog udføres ved hjælp af repertoirets indhold.
Den særlige funktion Differential Diagnosis i Analysis-modulet hjælper dig med det. Det danner en brugervenlig forbindelse mellem en analyse og Find-modulet's evne til at differentiere midler.

Vi vil vise, hvordan det fungerer ved hjælp af et par eksempler.

Eksempel: en Sepia-sag

Følgende analyse kan findes i demosagen Andrew, og kaldes DD eksempel - Sepia-sagen.

Selv om Sepia scorer højest, betyder det ikke nødvendigvis, at det er det middel, der skal ordineres. I dette tilfælde ønskede vi at skelne mellem Sepia og Nux Vomica, fordi disse midler supplerer hinanden, og begge scorer relativt højt i analysen.

Start differentialdiagnosen. (Menupunkt Analyse / Guiden til differentialdiagnoser, knap på værktøjslinjen ).
En dialogboks åbnes:

I denne dialogboks vil du se 3 sektioner. I dette eksempel ændrer vi retsmidlerne til sep nux-v, og lader de andre afsnit forblive uændrede. Vores hensigt på nuværende tidspunkt er at lave en generisk DD for alle symptomer i analysen.
Du kan flytte denne dialogboks til et passende sted på skærmen og lade den være åben for hurtigt at ændre DD-kriterierne. Du kan til enhver tid lukke den med knappen Luk.

Klik på knappen Anvend for at starte DD med de valgte kriterier. Find modulet åbnes og viser de mest differentierende rubrikker for de valgte kriterier.

De rubrikker, der vises, er nu for det meste hovedsymptomer, så vi klikker på knappen et par gange for at vise færre rubrikker.
Dette giver dig et godt indtryk af de relevante forskelle mellem de to remedier for udvælgelsen af de symptomer, der er anvendt i analysen.

Da resultaterne vises i Find-modulet, kan du straks tilføje relevante rubrikker til din analyse og dermed ændre resultatet af analysen i overensstemmelse med de nye oplysninger, du har fået.

Eksempel: en Ferrum-sag

Følgende analyse kan findes i demosagen Andrew, og kaldes DD eksempel - Ferrum-sagen.


Efter at have aktiveret DD'en valgte vi retsmidler ferr phos puls ars nat-m og klikkede på knappen Apply.
Vi overlader det nu til dig at eksperimentere med mulighederne for at vælge specifikke symptomer og rubriktyper og se, hvordan det ændrer resultaterne.

Visning af den relative betydning

I tabel- og gitteranalysegrafikkerne vises midlerne efter deres kvaliteter i 4 forskellige stilarter. Ved beregningen af analyseformlerne anvendes der en mere raffineret værdi end blot 1-2-3-4 for hvert middel. Det kan være vigtigt at se, hvor tungt de enkelte retsmidler vejer i analyseresultaterne. Dette er især vigtigt, hvis du anvender dine egne analyseformler.

Du kan vise den relative betydning af hvert middel ved at klikke på . (Menupunkt Analyse / Vis den relative betydning, knap på værktøjslinjen ).

I tabelvisningen vises retsmidler derefter som en firkant med en lys til mørk farve. Jo mørkere farven er, jo større relativ betydning tillægges midlet i analysen.
Sammenlign venligst de to følgende billeder af den samme analyse. Det første billede viser midlerne med karaktererne 1 til 4, det andet billede viser midlerne efter deres relative betydning for analysen.

I gittervisningen vises retsmidler normalt i forskellige farver og med forskellige størrelser. Når den relative betydning vises, er alle midlerne tegnet med sorte prikker af varierende størrelse. Jo større prikken er, desto større relativ betydning tillægges afhjælpningsmidlet i analysen.

Formler

Brug af dine egne analyseformler

De mest almindelige analysemetoder er indbygget som standard i Complete Dynamics. For de fleste brugere er disse formler alt, hvad de nogensinde vil bruge.

Du kan oprette og tilpasse dine egne formler i overensstemmelse med dine egne præferencer og professionelle erfaringer.
For at oprette en ny analyseformel skal du åbne Indstillinger, sektionen Analyse.

Vælg en af de eksisterende analyseformler, og tryk på knappen . Der oprettes en ny analyseformel, som du selv kan ændre. Denne nye formel starter med indstillingerne for den analyse, som du har valgt på listen.

Bemærk venligst, at det ikke er muligt at ændre indstillingerne for nogen af standardanalyseformlerne. Du kan kun ændre formler, som du selv har tilføjet. Du kan se på indstillingerne for standardformlerne for at se, hvordan de er konfigureret.

Med skydereditorerne kan du give mere vægt til flere faktorer i analyseformlen. Jo mere skyderen flyttes til højre, jo mere værdi får den del af formlen.

I beskrivelserne nedenfor er der flere muligheder, hvor ordene relaterede rubrikker anvendes. Når en rubrik er en generalisering af en mere specifik rubrik, kaldes den mere specifikke rubrik for en relateret rubrik af den mere generaliserede rubrik.
For eksempel: Hoved; smerter; morgen; agg er mere specifik end Generalities; pain; morning; agg.
Ligeledes er Head; pain; morning; agg mere specifik end Head; pain.

FormelnavnHer kan du indtaste det navn, som du vil give formlen, f.eks. Fred-1. Dette er det navn, der vises for analysen i modulet Analyse.
AfhjælpningsgradIndstiller den betydning, der tillægges karakteren af en løsning i en rubrik (1 til 4).
I den laveste indstilling behandles alle midler som værende af klasse 1.
En højere indstilling gør forskellen mellem 1. og 4. klasse vigtigere.
Gennemsnitlig karakter i relaterede rubrikkerNår denne indstilling er markeret, korrigeres karakteren for den pågældende prøve med karaktererne for den samme prøve i relaterede rubrikker. Hvis en løsning har fået karakteren 4 i en rubrik, men en lavere karakter i de fleste relaterede rubrikker, anvendes den lavere gennemsnitsværdi.
Når der ikke er sat kryds, gives der altid den karakter, der er angivet for den pågældende løsning i den pågældende rubrik.
Relaterede rubrikkerHvis et middel også forekommer i beslægtede rubrikker, kan der lægges ekstra vægt på det, hvis det forekommer i flere beslægtede rubrikker end andre midler.
Jo højere denne indstilling er, jo mere vigtigt anses forekomsten i relaterede rubrikker for at være vigtig.
Små retsmidlerSmå remedier er remedier, der ikke er bredt dækket i repertoiret, som f.eks. polychrests. Polykresten har en tendens til at blive vist relativt vigtige i en analyse, fordi de forekommer i mange rubrikker og ofte har højere karakterer.
Med denne indstilling kan der lægges større vægt på de mindre retsmidler.
Små rubrikkerRubrikker med mange løsninger er ofte meget generiske rubrikker. Meget specifikke rubrikker har ofte kun et lille antal løsninger. Disse mindre rubrikker kan være meget vigtige for en analyse, fordi de kan pege på en afhjælpning, som ellers ville blive overset.
Med denne indstilling kan der lægges større vægt på afhjælpningerne i disse mindre rubrikker.
Fuldstændighed af symptomerHver rubrik i repertoiret er en kombination af flere typer oplysninger. Nogle rubrikker taler kun om en tidsmodalitet. Andre rubrikker taler om et specifikt fænomen, i relation til en tidsmodalitet, eller en udvidelse osv. osv.
Jo mere en rubrik dækker flere af disse aspekter, jo mere specifik beskriver den et symptom.
Med denne indstilling kan der lægges større vægt på fuldstændige symptomer end på generiske symptomer.
SymptomdækningHvert middel forekommer i en række symptomer og rubrikker. Jo flere symptomer og rubrikker, der er omfattet af afhjælpningen, jo vigtigere kan afhjælpningen være for analysen.
Med denne indstilling kan der lægges større vægt på midler, der dækker et større antal patienters symptomer.
Brug af vægtfaktorerI analysen kan der tildeles vægtindstillinger til symptomer og rubrikker.
Hvis denne indstilling er markeret, anvendes disse vægte i analyseformlen.
Hvis denne indstilling ikke er markeret, ignoreres vægtindstillingerne.
Balance symptomerDenne indstilling bestemmer, hvordan funktionen Symptom Balancing i Complete Dynamics-analysen anvendes.
Altid: Der foretages altid en afbalancering.
Aldrig: Der foretages ingen afbalancering.
Kan vælges af brugeren: Indstillingen styres med knappen i modulet Analyse.
Korrekt for polære rubrikkerDenne indstilling bestemmer, hvordan korrektion for polære rubrikker foretages.
Altid: Altid korrekt for polære rubrikker.
Aldrig: Der må ikke korrigeres for polære rubrikker.
Kan vælges af brugeren: Indstillingen styres med knappen i modulet Analyse.
Polar-kompensationBestemmer, hvor kraftigt korrektion af polære rubrikker foretages.
Med den højeste indstilling kompenseres et middel fuldstændigt for forekomsten af midlet i en polær rubrik.
Fraværende i polarbonusAt tillægge et middel større betydning, hvis det ikke findes i den polære rubrik.

Det er meget nemt at lave en analyseformel, der er helt ubrugelig. Brug disse muligheder med omtanke. Standardformlerne er valgt med stor omhu.

Finjustering af dine formler

Når du laver dine egne analyseformler, kan det virke svært at justere alle indstillinger til de optimale værdier.
I analysemodulet kan du vise resultaterne efter deres relative betydning i stedet for blot deres karakterer fra 1 til 4.
Dette kan være en stor hjælp til at kontrollere, om din analyseformel har de indstillinger, du ønsker.
Se afsnittet Analysemodul / Avancerede emner / Vis relativ betydning for flere oplysninger.

Materia Medica-modul

Detaljeret oversigt over rubrikker

For at få alle detaljer om alle rubrikker, der er vist i den omvendte Materia Medica, skal du trykke på knappen . (Menupunkt Analyse / Tabel, knap på værktøjslinjen ). Dette vil skabe en midlertidig analyse i form af en tabel med alle rubrikker, organiseret efter repertoireafsnit. Analysen gemmes i din aktuelle sag og slettes, når du lukker sagen.

Omvendt Materia Medica for kongeriger og familier

Ud over at lave en omvendt Materia Medica for et enkelt middel kan du også søge efter de mest betydningsfulde rubrikker for et givet kongerige eller en given familie.
Hvis du vil vælge en familie, skal du indtaste navnet mellem {}. Det navn, du indtaster, skal svare til navnet på en af rubrikkerne i kapitlet Kongeriger og familier. Hvis du vil slå et navn op, skal du trykke på knappen og derefter på knappen Groups...

Det følgende eksempel viser den omvendte Materia Medica for {spiders}.

Håndtering af dit eget Materia Medica

Oprettelse af en ny bog

Du kan oprette en ny Materia Medica-bog. (Menupunkt MM / Opret ny Materia Medica bog).
Først bliver du bedt om at indtaste et navn til den nye fil. Denne fil er gemt i mappen Complete Dynamics under din mappe Documents. Brug et navn, der er meningsfuldt.

Derefter bliver du bedt om at indtaste oplysninger om din bog.

For forfatternavnet skal du indtaste alle de felter, du kender, efternavnet er obligatorisk.
Bogens titel er bogens formelle titel.
Kort navn er en kort tekst, der hurtigt kan nævne bogen uden at skulle angive det fulde forfatternavn og den fulde titel. Dette korte navn bruges i Find-modulet, når der vises resultater af søgninger i Materia Medica.

Hvis du har brug for at ændre disse oplysninger, efter at du har oprettet bogen, skal du åbne editoren for ethvert middel og klikke på knappen Detaljer.

Redigering af retsmidler

Hvis du vil redigere et middel, skal du først vælge den korrekte bog og det korrekte middel. Du kan derefter åbne editoren. (Menupunkt MM / Edit Materia Medica). Hvis menupunktet er deaktiveret, er redigering ikke tilladt, fordi du ikke er bogens ejer.

Editoren understøtter flere elementer til tekstformatering.

Enhver anden stil, du bruger, vil blive ignoreret. Du kan redigere teksten direkte i editoren eller indsætte tekst fra computerens udklipsholder.

Klik på knappen Apply, når du er klar, for at gå tilbage til den normale bogvisning.

Hvis du vil organisere din Materia Medica i individuelle afsnit, skal du tilføje linjer, der starter med ####, efterfulgt af en etiket.

I dette eksempel oprettes tre individuelle afsnit.

Oprettelse af yderligere kapitler

Ud over at redigere individuelle retsmidler kan du også oprette kapitler, der er uafhængige af et retsmiddel.
Hvis du vil oprette yderligere kapitler, skal du åbne editoren for et hvilket som helst middel og derefter klikke på knappen Chapters. Der åbnes en dialogboks, hvor du kan oprette kapitler og ordne deres rækkefølge.

Alle kapitler, som du opretter, vises i indekset. (Popup-menupunkt Indeks).

Deling af din Materia Medica med andre

Hvis du vil dele dine Materia Medica-bøger med andre, skal du blot bruge den fil, du har oprettet. Din Materia Medica bogfil har udvidelsen .rep.

Bemærk, at andre ikke vil kunne redigere din bog yderligere. Redigering er forbeholdt den oprindelige forfatter.