Diese Kapitel gibt Ihnen einen Überblick über alle Funktionen der Master-Edition, die nicht in der Praktiker-Edition enthalten sind.
Dieser Abschnitt ist für Benutzer gedacht, die bereits Erfahrung mit der Praktiker-Edition haben und entdecken möchten was in der Master-Edition neu ist.
Die folgenden Texte in diesem Kapitel sind auch anderweitig im Handbuch zu finden.
Es ist sehr einfach Ihre eigenen Repertoriumsfilter zu erzeugen.
Ihre persönlichen Filter werden in den Einstellungen, Abschnitt Buch konfiguriert.
Betätigen Sie das Icon
, um einen neuen Filter hinzuzufügen.
Geben Sie dem Filter einen aussagekräftigen Namen. Dieser Name wird unter den Repertoriumsfiltern im Menü unter Buch / Buchauswahl hinzugefügt.
Standardmäßig sind alle Autoren im Filter enthalten. Betätigen Sie die Schaltfläche Wähle Autoren, um die Autorenliste zu editieren.
Wählen Sie die Autoren, die Sie in Ihrem Filter erlauben möchten. Die wichtigsten Autoren sind in der Liste vorhanden. Wählen Sie die Option Nur bedeutende Autoren ab, um alle Autoren die im Repertorium verwendet werden anzuzeigen.
Unterhalb der Autorenliste können Sie eine Jahresspanne wählen. Es sind nur Quellen, die innerhalb dieser Spanne erschienen sind, im Filter enthalten. Der Wert 0 bedeutet, dass dieses Feld nicht verwendet wird.
Die anderen Optionen des Filters müssen nicht näher erklärt werden:
Das Repertorium wird normalerweise in Buchform dargestellt. Das ist komfortabel um Rubriken und Arzneimittel nachzuschlagen, bildet aber die Struktur des Repertoriums nur teilweise ab.
Wird der Buchindexbaum verwendet, kann die hierarchische Struktur des Repertoriums viel einfacher visualisiert und navigiert werden.
In manchen Situationen sind Sie vielleicht daran interessiert zu sehen, wie Rubriken mit anderen Rubriken, basierend auf der Ähnlichkeit ihrer Bedeutung, in Beziehung stehen. In solch einen Fall kann eine graphische Darstellung viel einfacher sein.
Eine graphische Repertoriumsansicht für eine Rubrik kann geöffnet werden. (Menüoption Buch / Zeige als Graphen, ⌘-G, Popup-Menüoption Zeige die Struktur des Repertoriums). Sie können ebenso das Pop-Up-Menü des Buchseitenmoduls verwenden.
Lassen Sie uns beispielsweise die Rubrik Mind; Anger; evening agg.; trembling with, after eating ansehen. Diese Rubrik besteht aus nicht gerade wenigen elementaren Bestandteilen:
- Gemütssymptome,
- Zorn,
- mit Zittern,
- abends schlechter,
- schlechter nach Essen.
Da die Rubrik nur ein einziges Arzneimittel beinhaltet, könnte es sehr interessant sein, ähnliche Rubriken mit weniger dieser Bestandteile zu berücksichtigen.
Die graphische Ansicht zeigt uns hier schnell die Beziehung zu anderen Rubriken.
Es gibt verschiedene graphische Ansichten, die jeweils einem anderen Zweck dienen.
Die vertikale Linie von Blöcken zeigt die Rubrikenebene, beginnend mit Mind und endend mit Trembling, with, after eating.
Auf der linken Seite befinden sich polare Rubriken. In diesem Beispiel sehen Sie das Paar Amel. - Agg..
Auf der linken Seite befinden sich auch Rubriken mit detaillierteren Symptombeschreibungen.
Auf der rechten Seite sehen sie verwandte Rubriken.
Wenn Sie auf eine der Rubriken doppelklicken, wird diese zur neuen gewählten Rubrik.
In der Graphenansicht können Sie ebenso Rubriken zur Analyse hinzufügen. Die Option dies zu tun befindet sich im Pop-Up-Menü der Rubrik.
Um zur normalen Buchansicht zurückzukehren, klicken Sie einfach auf
oder wählen die Menüoption Buch / Zeige als Graphen ab. Das Pop-Up-Menü beinhaltet ebenfalls die Option Zeige als Text.
Diese Ansicht begrenzt die angezeigten Rubriken auf jene, die ähnlich zu der ausgewählten Rubrik sind, jedoch allgemeiner.
Sie unterstützt Sie dabei, schneller Alternativen für detaillierte Rubriken auszuwählen, die nur wenige Arzneimittel enthalten.
Sie können leicht zwischen diesen zwei unterschiedlichen Ansichten wählen. (Menüoption Buch / Zeige die Struktur des Repertoriums, Popup-Menüoption Zeige die Struktur des Repertoriums, Menüoption Buch / Zeige allgemeine Rubriken, Popup-Menüoption Zeige allgemeine Rubriken).
Sie können schnell zwischen Text und graphischer Präsentation des Repertoriums hin- und herwechseln, ohne die ausgewählte graphische Ansicht zu verändern. (Menüoption Buch / Zeige als Graphen, ⌘-G).
Das Buchmodul zeigt die Repertoriumsrubriken und Arzneimittel wie in einem gedruckten Buch. Dieses Layout lässt sich komfortabel lesen, aber es gibt nicht die Rubrikenstruktur des Repertoriums wieder.
Im Buchmodul können Sie einen zusätzlichen Indexbaum anzeigen lassen, der die Repertoriumsstruktur aufzeigt. Sie können den Indexbaum anzeigen und ausblenden. (Menüoption Buch / Zeige Buchindex, Icon der Werkzeugleiste
).
Der Indexbaum hebt immer die momentan im Buchmodul ausgewählte Rubrik hervor. Wenn Sie im Buchmodul zu einer anderen Rubrik wechseln, passt sich der Indexbaum selbstständig an. Gleichermaßen wechselt das Buchmodul zur gleichen Rubrik, wenn Sie eine Rubrik im Indexbaum auswählen.
Beachten Sie, dass das Feld 'Springe zu' ebenfalls selbstständig die momentan ausgewählte Rubrik übernimmt und anzeigt. Diese kombinierten Optionen geben Ihnen maximale Freiheit und Macht um durch das Repertorium zu navigieren.
Manchmal hat ein Patient ein vollständiges Symptom, welches mit exakt dem gleichen Detailniveau im Repertorium vorkommt. Öfter jedoch ist das Symptom nicht mit den gleichen Details, sondern nur teilweise oder allgemeiner, vorhanden.
Lassen Sie uns beispielsweise auf die Rubrik Mind; Anger; evening agg.; trembling with, after eating blicken. Diese Rubrik besteht aus nicht gerade wenigen elementaren Bestandteilen:
- Gemütssymptome,
- Zorn,
- mit Zittern,
- abends schlechter,
- schlechter nach Essen.
Die Rubrik beinhaltet nur ein einziges Arzneimittel. Es ist sehr wahrscheinlich, dass das Arzneimittel nach dem Sie suchen, in einer der allgemeineren Rubriken oder durch Kombination von ein paar allgemeineren Symptomkomponenten zu finden ist.
Zum Beispiel:
- Mind; Anger; trembling, with
- Mind; Anger; evening; agg.
- Mind; Eat, eating; after
Betätigen Sie das Icon
um eine Analyse, basierend auf den verwandten Rubriken, anzuzeigen. Die Analyse wird Ihnen auf der rechten Seite des Bildschirms angezeigt.
Bei einer Rubrik ohne verwandte Rubriken sehen Sie in der Analyse nur die Liste der Arzneimittel in der Rubrik, sortiert nach Relevanz, wie sie in der Analyse gewertet werden würden. Natürlich kann auch diese Information sehr hilfreich sein, jedoch ist der eigentliche Zweck der Arzneimittelvorschlagsfunktion, Ihnen dabei zu helfen auf Alternativen zu den in der Rubrik gelisteten Arzneimittel zu kommen.
Um eine Übersicht der Rubriken die in der Analyse verwendet werden, inklusive der Arzneimitteldetails pro Rubrik zu erhalten, klicken Sie bitte auf das Icon
. Es wird Ihnen eine Analyse im Tabellenstil angezeigt.
Diese temporäre Analyse wird in Ihren momentanen Fall erzeugt und wird wieder gelöscht, sobald Sie den Fall schließen.
Sie können mit unserem Repertoriumseditor Ihre persönlichen Ergänzungen zum Repertorium vornehmen.
Der Repertoriumseditor ermöglicht Ihnen Ihre eigenen Rubriken anzulegen und Arzneimittel zu Rubriken hinzuzufügen. Sie können ebenso neue Arzneimittel, die noch nicht im aktuellen Repertorium enthalten sind, erzeugen.
Sie können persönliche Notizen zu Rubriken hinzufügen, die mit der Rubrik zusammen angezeigt werden.
Jede dieser Funktionen wird im Folgenden beschrieben.
Die Funktionen des Repertoriumseditor sind über Menüoptionen in der Menüleiste, als auch als Menüoptionen in den Popupmenüs der Rubriken und Arzneimittel erreichbar.
Für ein paar schnelle Ergänzungen sind diese sehr effizient. Für den Fall, dass Sie mehrere Ergänzungen machen wollen, können Sie den Repertorium-Bearbeitungsassistent öffnen. Wir werden den Assistenten näher erklären, nachdem wir die unterschiedlichen Optionen durchgesprochen haben.
Um Rubriken hinzuzufügen öffnen Sie zuerst das Buchmodul in dem Kapitel, in dem Sie Ihre Rubrik erstellem möchten.
Sie haben nun die Möglichkeit eine neue Rubrik zu erstellen. (Menüoption Buch / Bearbeiten / Rubrik hinzufügen, Popup-Menüoption Bearbeiten / Rubrik hinzufügen).
Um eine Unterrubrik zu einer existierenden Rubrik hinzuzufügen, wählen Sie zuerst die Rubrik indem Sie sie anklicken. Anschließend können Sie die Unterrubrik erzeugen.
Es öffnet sich ein Dialog.
Wählen Sie bitte den entsprechenden Rubriktyp. Sie müssen dies nicht zwingend tun, aber es trägt dazu bei, dass sich Ihre neue Rubrik wie andere Rubriken im Repertorium verhält. Der Rubriktyp wird ebenfalls vom Analysemodul verwendet, um die Arzneimittel in einer Rubrik besser zu bewerten.
Die Option Nicht aufwärts kopieren sollte für eine Unterrubrik ausgewählt werden, die eine gegenteilige Bedeutung zur höheren Rubrik besitzt. Dies kommt gewöhnlich bei einer Unterrubrik zum Einsatz, die eine Verbesserungen eines gegebenen Symptoms anzeigt. Eine Verbesserung invertiert die Bedeutung der höheren Rubrik.
Die Auswahl dieser Option deaktiviert das automatische Kopieren von neuen Arzneimitteln in höhere und allgemeinere Rubriken.
Es wird auch im Analysemodul verwendet, um zu sehen wie ein Arzneimittel in verwandten Rubriken vorkommt.
Nach der Erstellung können sie jederzeit den Rubriktext und -typ anpassen. (Menüoption Buch / Bearbeiten / Rubrik bearbeiten, Popup-Menüoption Bearbeiten / Rubrik bearbeiten).
Beachten Sie, dass Sie nur Rubriken bearbeiten können, die Sie selbst erstellt haben, jedoch nicht originale Repertoriumsrubriken.
Sie können eine Rubrik die Sie hinzugefügt haben wieder entfernen. (Menüoption Buch / Bearbeiten / Rubrik entfernen, Popup-Menüoption Bearbeiten / Rubrik entfernen).
Beachten Sie, dass Sie nur Rubriken entfernen können, wenn diese keine Arzneimittel oder Unterrubriken mehr enthalten. Dies soll versehentliches Entfernen von wertvollen Informationen verhindern.
Um ein Arzneimittel zu einer Rubrik hinzuzufügen öffnen Sie zuerst das Buchmodul und wählen die Rubrik, der Sie ein Arzneimittel hinzufügen möchten.
Sie haben nun die Möglichkeit ein Arzneimittel zu dieser Rubrik hinzuzufügen. (Menüoption Buch / Bearbeiten / Arzneimittel hinzufügen, Popup-Menüoption Bearbeiten / Arzneimittel hinzufügen).
Es öffnet sich ein Dialog.
Sie können eine oder mehrere Arzneimittelabkürzungen eingeben. Die entsprechenden vollständigen Arzneimittelnamen werden unterhalb des Feldes angezeigt. Der Schaltfläche OK wird deaktiviert, wenn Sie eine inkorrekte Abkürzung eingeben.
Wenn die Option Kopiere nach allgemeine Rubriken ausgewählt ist, werden die Arzneimittel automatisch den allgemeineren Rubriken der ausgewählten Rubrik hinzugefügt. Diese Rubriken werden unterhalb der Option angezeigt.
Für den Fall, dass Sie ein Arzneimittel hinzufügen wollen das noch nicht im Repertorium existiert, können Sie es mit der Schaltfläche Arzneimittel erstellen erstellen.
Sie werden nach einer Abkürzung und den vollständigen Namen des Arzneimittels gefragt. Die Arzneimittelabkürzung die Sie erstellen möchten, darf nicht mit einer bereits existierenden Abkürzung des Standardrepertoriums übereinstimmen.
Sie können jederzeit nachdem Sie ein neues Arzneimittel erstellt haben, dessen Abkürzung oder Namen ändern. (Menüoption Buch / Bearbeiten / Arzneimittel bearbeiten, Popup-Menüoption Bearbeiten / Arzneimittel bearbeiten).
Wenn Sie den Grad eines Arzneimittels im Standardrepertorium erhöhen möchten, fügen Sie das Arzneimittel einfach mit einen höheren Grad hinzu. Ihr höherer Grad wird dadurch entscheidender als der Originalgrad.
Sie können eine Arzneimittelergänzung wieder löschen. (Menüoption Buch / Bearbeiten / Arzneimittel entfernen, Popup-Menüoption Bearbeiten / Arzneimittel entfernen). Beachten Sie, dass nur Arzneimittel entfernt werden können, die durch Sie hinzugefügt wurden. Das Entfernen eines Arzneimittels entfernt nur Sie als Autor. Falls für das gleiche Arzneimittel andere Autoren übrig bleiben, wird das Arzneimittel an sich nicht aus dem Repertorium entfernt.
Sie können ebenfalls all Ihre Arzneimittelergänzungen zu einer Rubrik wieder entfernen. (Menüoption Buch / Bearbeiten / Alle Arzneimittel entfernen, Popup-Menüoption Bearbeiten / Alle Arzneimittel entfernen).
Anstelle des schnellen Hinzufügens mehrerer Arzneimittel mit ausgewählten Grad, ist es ebenso möglich explizit den Grad der individuellen Arzneimittel zu bestimmen.
Es gibt einige Möglichkeiten den ausgewählten Standardgrad eines Arzneimittels zu überschreiben.
Die folgenden Beispiele zeigen, wie das Arzneimittel bell mit Grad 2, cham mit Grad 3 und dig mit Grad 4 hinzugefügt werden können.
Die letzte Methode ist das Format das verwendet wird, wenn eine Rubrik und ihre Arzneimittel in die Zwischenablage kopiert werden. Dieser Mechanismus ermöglicht Ihnen das schnelle Kopieren der Arzneimittel aus einer anderen Rubrik. Wählen Sie für die andere Rubrik "Rubrik und Arzneimittel kopieren" und fügen Sie diese in das Arzneimittelfeld ein. (Menüoption Buch / Kopieren / Rubrik und Arzneimittel kopieren, Popup-Menüoption Kopieren / Rubrik und Arzneimittel kopieren).
Diese zusätzlichen Mechanismen zum Bestimmen des Arzneimittelgrades können beim Importieren von Arzneimitteln, die Sie aus externen Quellen kopieren möchten, sehr leistungsfähig sein.
Standardmäßig werden alle Arzneimittel, die von Ihnen zum Repertorium hinzugefügt wurden, mit Ihnen als Autor gekennzeichnet. Für Ihre persönlichen Repertoriumsergänzungen ist dies meist genau das was Sie wollen. Fall Sie Arzneimittel aus anderen Quellenmaterial, wie Bücher oder Seminare hinzufügen, möchten Sie vielleicht den Autor explizit angeben.
Sie können einen neuen Autor hinzufügen. (Menüoption Buch / Bearbeiten / Quellenangabe / Neue Quellenangabe erzeugen, Popup-Menüoption Bearbeiten / Quellenangabe / Neue Quellenangabe erzeugen).
Sie können einen der Autoren auswählen. (Menüoption Buch / Bearbeiten / Quellenangabe / Wähle die Quellenangabe, Popup-Menüoption Bearbeiten / Quellenangabe / Wähle die Quellenangabe). Nachdem Sie einen Autor gewählt haben, wird dieser automatisch der Autor für neue Arzneimittelergänzungen.
Sie können die Details des ausgewählten Autors anpassen. (Menüoption Buch / Bearbeiten / Quellenangabe / Quellenangabe bearbeiten, Popup-Menüoption Bearbeiten / Quellenangabe / Quellenangabe bearbeiten).
Wenn Sie die Schaltfläche
aus der Werkzeugleiste aktivieren, werden Ihre persönlichen Ergänzungen mit hellgrüner Farbe hervorgehoben. Auf diese Weise haben Sie die Möglichkeit schnell zu erkennen, welche Arzneimittel durch Sie hinzugefügt wurden.
Es gibt auch die Möglichkeit nur Ihre persönlichen Ergänzungen, ohne all die anderen Arzneimittel, anzuzeigen. Hierfür können Sie einen persönlichen Repertoriumsfilter erzeugen, in dem Sie sich als einzigen Autor auswählen.
Sie können eine persönliche Notiz zu jeder Rubrik hinzufügen. (Menüoption Buch / Bearbeiten / Rubriknotiz hinzufügen, Popup-Menüoption Bearbeiten / Rubriknotiz hinzufügen).
Die Präsenz einer Notiz wird durch ein
dem Rubriktext folgend angezeigt.
Bewegen Sie die Maus einfach über den Rubriktext oder doppelklicken Sie auf das
Bild, um die Notiz anzusehen.
Sie können Ihre persönliche Notiz bearbeiten oder wieder entfernen. (Menüoption Buch / Bearbeiten / Rubriknotiz bearbeiten, Popup-Menüoption Bearbeiten / Rubriknotiz bearbeiten). Es öffnet sich ein Dialog, der keiner weiteren Erklärung bedarf.
So wie Sie einer Rubrik Notizen hinzufügen können, können Sie auch Arzneimittel Notizen hinzufügen. Dafür gibt es zusätzliche Funktionen. (Menüoption Buch / Bearbeiten / Arzneimiddelnotiz hinzufügen, Popup-Menüoption Bearbeiten / Arzneimiddelnotiz hinzufügen).
Ein Querverweis ist ein Verweis von einer Rubrik auf eine andere Rubrik. Um einen Querverweis zu erstellen, müssen Sie zuerst die Ursprungsrubrik und dann die Zielrubrik auswählen.
Wählen Sie die Rubrik aus, indem Sie darauf klicken, und markieren Sie sie dann als Ursprungsrubrik. (Menüoption Buch / Bearbeiten / Querverweis / Rubrik als Querverweisursprung auswählen, Popup-Menüoption Bearbeiten / Querverweis / Rubrik als Querverweisursprung auswählen).
Wählen Sie als Nächstes die Zielrubrik aus und markieren Sie sie. (Menüoption Buch / Bearbeiten / Querverweis / Rubrik als Querverweisziel auswählen, Popup-Menüoption Bearbeiten / Querverweis / Rubrik als Querverweisziel auswählen).
Es öffnet sich ein Dialog, der Ihnen die Ursprungsrubrik und die Zielrubrik mit einer Schaltfläche zum Hinzufügen des Querverweises anzeigt.
Um einen Querverweis zu entfernen, gehen Sie genauso vor. Der Dialog zeigt dann eine Schaltfläche zum Entfernen des Querverweises an.
Sie können auch einfach auf den Querverweis klicken und ihn dann entfernen. (Menüoption Buch / Bearbeiten / Querverweis / Querverweis entfernen, Popup-Menüoption Bearbeiten / Querverweis / Querverweis entfernen).
Beachten Sie, dass Sie Querverweise nur innerhalb eines einzigen Repertoriums erstellen können. Sie können keine Querverweise von einer Rubrik in einem Repertorium zu einer Rubrik in einem anderen Repertorium erstellen.
Ihre persönlichen Repertoriumsergänzungen werden standardmäßig in einer Datei namens repertory_additions.rep gespeichert.
Diese Datei befindet sich im Verzeichnis Complete Dynamics, in Ihrem Verzeichnis Dokumente.
Es besteht die Möglichkeit mehrere Repertoriumsdateien anzulegen. Die Verwendung mehrerer Repertoriumsdateien hat mehrere Vorteile.
Um eine Sammlung von Repertoriumsergänzungen mit anderen Personen zu teilen, müssen Sie der anderen Person lediglich eine Kopie Ihrer Repertoriumsdatei geben. Sie können Ihre Ergänzungsdatei natürlich auch irgendwo ins Internet stellen, so dass sie jeder verwenden kann.
Die andere Person kann die Datei dann in das Verzeichnis Complete Dynamics legen und Complete Dynamics starten. Ihre Repertoriumsergänzungen erscheinen dann automatisch im Repertorium.
Sie können ganz einfach eine neue Repertoriumsdatei erstellen. (Menüoption Buch / Bearbeiten / Repertoriumdatei / Erzeuge neues Repertorium, Popup-Menüoption Bearbeiten / Repertoriumdatei / Erzeuge neues Repertorium).
Es erscheint ein Dialog, der Ihnen ermöglicht die Details Ihrer Repertoriumsergänzung festzulegen.
Im Abschnitt Repertorium können Sie Informationen über die Herkunft der Repertoriumsergänzungen eingeben.
Autor ist die Person von der die Informationen stammen. Standardmäßig ist hier Ihr Name bereits eingetragen. Verwenden Sie den Namen der anderen Person, falls die Informationen nicht von Ihnen stammen (z.B.: Kent, James Tyler).
Der Titel sollte einen Hinweis auf den Ursprung der Informationen liefern.
Geben Sie im Abschnitt Editor Details zur Person an, die die Repertoriumsergänzugen vorgenommen hat. Standardmäßig wird hier Ihr Name eingetragen. In bestimmten Situationen, wenn die Editionsarbeit von einer anderen Person fortgeführt wird, kann eine Anpassung der Informationen von Nöten sein.
Um ein eigenständiges Repertorium zu erstellen, das neben dem Hauptrepertorium vorhanden ist, wählen Sie die Option Repertortyp: Unabhängiges Repertorium.
Es werden einige zusätzliche Felder angezeigt, die für unabhängige Repertorien spezifisch sind.
Sie können die Informationen über ein Repertorium ändern. (Menüoption Buch / Bearbeiten / Repertoriumdatei / Repertoriumsinformation bearbeiten, Popup-Menüoption Bearbeiten / Repertoriumdatei / Repertoriumsinformation bearbeiten).
Standardmäßig werden alle Ergänzungen die Sie vornehmen in einer Datei namens repertory_additions.rep gespeichert.
Wenn Sie mit einer der anderen existierenden Dateien arbeiten möchten, müssen Sie diese erste auswählen. (Menüoption Buch / Bearbeiten / Repertoriumdatei / Wähle Repertorium, Popup-Menüoption Bearbeiten / Repertoriumdatei / Wähle Repertorium).
Es öffnet sich ein Dialog mit allen verfügbaren Repertoriumsdateien.
Aus der Liste auf der linken Seite können Sie eine Repertoriumsdatei auswählen. Auf der rechten Seite sehen Sie dann eine Vorschau der Ergänzungen, die in der Datei enthalten sind.
Für den Fall, dass Sie mehrere Ergänzungen zum Repertorium machen möchten, bietet sich die Verwendung des Repertorium-Bearbeitungsassistenten an. (Menüoption Buch / Bearbeiten / Repertorium-Bearbeitungsassistent öffnen, Popup-Menüoption Bearbeiten / Repertorium-Bearbeitungsassistent öffnen).
Der Abschnitt Auswahl zeigt Ihnen an, welche Rubrik im Buchmodul ausgewählt wurde und wenn zutreffend welches Arzneimittel angeklickt wurde.
Der Abschnitt Aktionen enthält Schaltflächen für alle Funktionen, die Sie anderenfalls über ein Menü aufrufen würden.
Der Abschnitt Schnelles Hinzufügen von Arzneimitteln ermöglicht Ihnen schnell mehrere Arzneimitteln zur ausgewählten Rubrik hinzuzufügen. Diese Funktion setzt voraus, dass alle Arzneimittelabkürzungen korrekt sind. Die Arzneimittel werden automatisch zu allen allgemeineren Rubriken hinzugefügt. Für mehr Informationen siehe Arzneimittel hinzufügen (oberhalb).
Mit dem Repertorium-Importer-Modul können Sie Repertoriumeinträge in großen Mengen aus einer externen Datei importieren. Der Repertorium-Importer erkennt mehrere Datenformate, die im Folgenden beschrieben werden.
Bevor Sie den Importer starten, müssen Sie eine Repertory Additions-Datei erstellt und ausgewählt haben. (Menüoption Buch / Bearbeiten / Repertoriumdatei / Wähle Repertorium, Popup-Menüoption Bearbeiten / Repertoriumdatei / Wähle Repertorium).
Nachdem Sie die Repertoriendatei ausgewählt haben, in die Sie die externen Daten importieren möchten, können Sie den Repertorium-Importer starten. (Menüoption Buch / Bearbeiten / Repertoriumdatei / Import aus einer Textdatei, Popup-Menüoption Bearbeiten / Repertoriumdatei / Import aus einer Textdatei).
Das Importer-Modul wird jetzt geöffnet.
Der erste Schritt ist das Definieren des Eingabetextformats. Jedes Format ist in einem separaten Absatz definiert. Für jedes Format gibt es Beispieldateien. Sie finden diese Dateien im Ordner Dokumente / Complete Dynamics / Examples.
Alle Beispieldateien haben unterschiedliche Formate, aber sie definieren genau die gleichen Repertorium Rubriken und Arzneimittel.
Der nächste Schritt ist das Importieren des Texts in den RepertoriumiImporter.
Der Eingabetext, den Sie importieren möchten, muss dem definierten Format entsprechen. Wählen Sie in der Datei den gesamten Text aus und kopieren Sie ihn in die Zwischenablage.
Drücken Sie dann im Repertory Importer die Schaltfläche Einfügen. Der kopierte Text wird im großen weißen Bereich angezeigt. Wenn es ein Problem mit dem Text gibt, ändern Sie ihn im Originaldokument und kopieren Sie ihn erneut.
Klicken Sie nach dem Importieren des Textes auf die Schaltfläche Validieren, um einige erste Tests durchzuführen. Wenn Fehler gefunden werden, müssen diese zuerst korrigiert werden, bevor Sie fortfahren können.
Für den Fall, dass Ihr Repertorium Heilmittelabkürzungen enthält, die nicht in Complete Repertory enthalten sind, können Sie nun definieren, um welche Heilmittel es sich handelt. Sie definieren die unbekannten Mittel mit der Schaltfläche Arzneimittel….
Sobald keine Fehler mehr vorliegen und alle Arzneimittel korrekt definiert sind, können Sie das Repertorium mit der Schaltfläche Importieren importieren. Schließen Sie dann den Repertory Importer mit der Schaltfläche Schließen.
Bitte beachten Sie, dass beim Importieren der gesamte Inhalt entfernt wird, der zuvor in der Repertoriumdatei enthalten war.
Dieses Format wird von MacRepertory verwendet, um Ergänzungen zu definieren. Für die Auswahl dieses Formats müssen keine weiteren Einstellungen definiert werden.
Bitte schauen Sie sich die Beispiele für Details an. Mit den Beispielen gibt es auch eine Datei, die weitere Informationen zu den Dateiformaten enthält.
In diesem Format definieren die ersten Spalten die Rubriken. Die letzte Spalte enthält die Arzneimittel.
Schauen Sie sich nur die Beispiele an, es ist einfach.
In diesem Format werden die Grade der Heilmittel durch die Textstile definiert.
Sie können auch das Textfragment definieren, das die Rubrikbezeichnung von den Arzneimittelgrad trennt.
Für jede Arzneimittelgrad können Sie das Format definieren. Unterhalb der Einstellungen sehen Sie ein Beispiel dafür, wie der formatierte Text mit den ausgewählten Einstellungen aussieht.
Die Rubrikenhierarchie wird durch Einrücken des Textes definiert. Dies kann auf verschiedene Arten erfolgen.
Für jede Einrückungsmethode gibt es Beispieldateien.
Sie können eine vorherige Suche durch Klicken auf die Schaltfläche Historie... wieder aufrufen. Es öffnet sich ein Dialog mit einer Liste der vorherigen Suchanfragen.
Ihre Suche kann nun auch zum Suchen in Materia Medica Büchern verwendet werden.
Anstatt nur nach einzelnen Arzneimitteln zu suchen, ist es jetzt auch möglich nach Arzneimittelgruppen wie z.B. Spinnen zu suchen. Geben Sie hierfür {Spinnen} in das Feld Arzneimittel ein.
Es sind mehrere neue Felder im Suchmodul verfügbar.
Siehe Abschnitt Suchfelder für weitere Informationen.
Ist die Option Synonyme verwenden angewählt, wird jedes Wort im Feld Text durch Synonyme für dieses Wort erweitert.
Beispiel: bei der Suche nach dem Text 'Kind' könnten die Synonyme lauten: Säugling, Sohn, Tochter, Baby, Junge, Mädchen, Jugendlicher, Nachwuchs, Neugeborenes, Teenager.
Auf diesem Weg werden mehrere Rubriken gefunden, als bei der strikten Suche nach den von Ihnen eingebenden Suchbegriff. Manchmal kann dies von Ihnen gewünscht sein, während Sie in anderen Situationen ein Suchergebnis exakt ihrer Eingabe entsprechen bevorzugen.
Momentan sind Synonyme nur für die Englische Sprache verfügbar. Lassen Sie es uns bitte wissen, wenn Sie Vorschläge über fehlende oder fehlerhafte Synonyme haben. Das Erstellen von korrekten Synonymdefinitionen ist ein fortlaufender Prozess von Verbesserungen.
Complete Dynamics bietet Ihnen die Möglichkeit eigene Synonymlisten festzulegen.
Ihre eigenen Synonyme werden in einer oder mehreren (unformatierten) Textdatei/en, die sich in einem speziellen Verzeichnis befinden, festgelegt. Das Verzeichnis heißt Complete Dynamics. Unter Windows befindet er sich im Verzeichnis Meine Dokumente, unter OS-X im Verzeichnis Dokumente.
Eine Beispieldatei mit dem Namen synonyms_example.txt befindet sich vorinstalliert in diesem Verzeichnis. In dieser Datei finden Sie Beispiele wie Synonymdefinitionen vorzunehmen sind.
Synonyme können auch für andere Sprachen als Englisch angelegt werden.
Wenn Sie Ihre Synonymdefinitionen mit anderen Nutzern teilen wollen, müssen Sie ihnen nur Ihre Synonymdefinitionsdatei zusenden. Die Synonyme sind automatisch verfügbar, sobald der andere Nutzer die Datei in das oben genannte Verzeichnis installiert und das Programm beendet und neu gestartet hat.
Die Texte und Arzneimittel, nach denen im Suchmodul gesucht wurde, können einfach hervorgehoben werden. (Icon der Werkzeugleiste
). Diese Texte und Arzneimittel können durch das Hervorheben sehr schnell beim Blick auf den Bildschirm aufgefunden werden.
Die Hervorhebung kann in den Modulen Suchen, Buch und Materia Medica angewendet werden.
Wenn die Hervorhebung aktiviert ist, werden die Textelemente ihrer Anfrage in der Suchergebnisliste hervorgehoben.
Als Beispiel wird nach dem Text 'Angst' gesucht. Beachten Sie, dass 'Angst' im Suchmodul gleichbedeutend ist mit 'jedes Wort, dass mit Angst beginnt'. Demzufolge werden ebenfalls die Worte 'Angst', 'angstvoll', 'Ängstlichkeit' gefunden.
Das nächste Beispiel zeigt die Suche nach 'fear' plus irgendeine der Arzneimittel 'bell' oder 'stram'.
Ebenso wie im Suchmodul können im Buchmodul der Text und die Arzneimittel der Suchanfrage hervorgehoben werden.
Im folgenden Beispiel wurde nach den Nosoden unter den Arzneimitteln gesucht. Sie können sofort erkennen, welche Nosoden sich in welchen Rubriken befinden.
Wenn Sie in der Materia Medica nach einem Text suchen, werden die gefundenen Wörter immer hervorgehoben. Im folgenden Beispiel wurde nach dem Text 'bed too hard' gesucht. Beachten Sie, dass 'toothache' ebenfalls hervorgehoben wird, da es auch mit 'too' beginnt...
Im Materia Medica Modul wird die Hervorhebung nicht nur auf Wörter, sondern auch auf den Satz, den Sie im Suchmodul angeklickt haben angewendet. Die Sätze werden mit einer helleren Farbe als die Wörter hervorgehoben.
Im Suchmodul zeigt die Differentialdiagnose ebenfalls eine Liste von relevanten Arzneimitteln für alle Rubriken die gefunden wurden, ähnlich zu einer Analyse. (Menüoption Ansicht / Arzneimittel / Zeige DD Arzneimittel, Icon der Werkzeugleiste
, Popup-Menüoption Arzneimittel / Zeige DD Arzneimittel).
In diesem Beispiel, für die Suche nach during convulsions:
Um vollständige Informationen über alle Rubriken, die in der Differentialdiagnoseanalyse verwendet werden zu bekommen, betätigen Sie bitte das Icon
. Hiermit wird eine temporäre Analyse aller Rubriken im Tabellenformat, sortiert nach Repetoriumsabschnitten erzeugt. Die Analyse ist in Ihrem momentan verwendeten Fall gespeichert und wird gelöscht, wenn Sie den Fall schließen.
Bitte beachten Sie, dass diese Vorgehen nicht sonderlich hilfreich ist, wenn mehr als 1000 Rubriken gefunden wurden.
Bei der Suche nach den am relevantesten Rubriken für ein oder mehrere Arzneimittel, wird das angezeigte Ergebnis auf die am relevantesten Rubriken beschränkt.
Für den Fall, dass Sie nach einem einzelnen Arzneimittel suchen, ist das Ergebnisse genau das gleiche, wie wenn Sie nach diesem Arzneimittel in der Invers Materia Medica suchen. Dies macht Sinn, denn genau hierfür ist die Invers Materia Medica gedacht. Lassen Sie uns als Beispiel einen Blick auf die relevantesten Rubriken für das Arzneimittel arn werfen.
Wenn Sie nach mehr als einem Arzneimittel suchen, werden die relevantesten Rubriken für alle der Arzneimittel angezeigt. Wenn Sie nach einer Arzneimittelfamilie suche, wie z.B. Spinnen, wird das Ergebnis nicht das gleiche sein, als wenn Sie die Invers Materia Medica für die Spinnenfamilie öffnen. Die Invers Materia Medica macht eine Analyse basierend auf der Familie als ganzes im Vergleich zu anderen Familien, wohingegen das Suchmodul die Ergebnisse jedes individuellen Familienmitglieds betrachtet.
Sie können all diese leistungsfähigen Suchmöglichkeiten verwenden, um nach spezifischen relevanten Rubriken zu suchen.
Zum Beispiel die relevantesten Zeitkriterien für Lycopodium.
Sie können die Schaltflächen
und
aus der Werkzeugleiste verwenden um mehr oder weniger Rubriken anzuzeigen.
Diese sehr mächtige Funktion ermöglicht Ihnen nach Symptomen zu suchen, mit denen sich zwei oder mehrere Arzneimittel am besten differenzieren lassen.
Sie kann verwendet werden um die Unterschiede zwischen zwei Arzneimitteln zu studieren, aber auch um die relevanten Unterschiede innerhalb einer größeren Gruppe von Arzneimitteln herauszufinden.
Es können all die mächtigen Kriterien des Suchmoduls verwendet werden, um sich auf ein spezifisches Schwerpunktthema zu fokussieren.
Die Rubriken, die generell ausgewählt sind, fallen unter die folgenden Kategorien:
Lassen Sie uns beispielsweise einen Blick auf die wichtigsten Unterschiede zwischen den Arzneimitteln merc-i-r und merc-i-f in Bezug auf Halssymptome verwerfen.
Sie können, um sich mehrere oder weniger Rubriken anzeigen zu lassen, die Schaltflächen
und
der Werkzeugleiste verwenden.
Beachten Sie, dass wenn sie innerhalb einer großen Anzahl von Arzneimitteln differenzieren, eine Rubrik als wichtiger erachtet wird, wenn Sie Ihnen beim Aufteilen der Arzneimittel in zwei größere Gruppen hilfreicher ist.
Wollen Sie beispielsweise 10 Arzneimittel differenzieren, hilft Ihnen 5 schl. / 5 bess. besser zu unterscheiden als 1 schl. / 9 bess. Oder wenn ein Symptom für 5 von den 10 Arzneimitteln bekannt ist, hilft Ihnen das leichter zu unterscheiden, als wenn es für 8 von 10 bekannt ist.
Lassen Sie uns beispielsweise die Modalitäten der Familie Ranunculacea differenzieren.
Sie werden sehen, dass das Symptom Beschwerden durch Gemütserregung sehr hoch bewertet ist, da es die Familienmitglieder ungefähr in zwei gleich große Hälften aufteilt.
Es wurde eine neue Checkbox Aktuell zum Fallmodul hinzugefügt.
Wenn Sie die Option Aktuell anwählen, werden nur Fälle angezeigt, die kürzlich geändert wurden.
Wenn Ihnen die Standardinformationen, die Sie für Ihre Patienten eingeben können nicht ausreichen, können Sie selbstständig zusätzliche Felder hinzufügen. Auf diese Weise können Sie alle Informationen entsprechend Ihrer persönlichen Arbeitsweise verwalten.
Betätigen Sie die + Schaltfläche auf der rechten Seite des Bildschirms, um den Falldaten neue Felder hinzuzufügen.
Sie können nun einen Namen und einen Wert für das neue Feld eingeben.
Nachdem die neuen Felder hinzugefügt wurden, sind sie jederzeit automatisch vorhanden, wenn Sie die Patientendaten bearbeiten. In diesem Beispiel wurden zwei neue Felder hinzugefügt.
Diese neuen Informationen werden ebenfalls im Patientendatenabschnitt des Fallmoduls angezeigt.
Ihre persönlichen Felder verschwinden automatisch, sobald keine Fälle mehr existieren, in denen sie verwendet werden.
Normalerweise werden Ihre Fälle in einer Datenbank aufbewahrt, die ausschließlich auf Ihrem eigenen Computer verfügbar ist. Es gibt jedoch Situationen, in welchen Sie gerne einige Fälle auch für Dritte verfügbar machen wollen.
Mit der Fälle Teilen Funktion können Sie Fälle exportieren, die dann bei anderen importiert werden können. In einer solchen Situation werden die importierten Fälle Teil der Datenbank des anderen Nutzers.
Es gibt Situationen, in denen es nicht Ihrer Vorstellung entspricht, Ihre Fälle in eine fremde Datenbank einzubinden. Hier stellt die gemeinsam genutzte Falldatenbank eine Lösung dar.
Die gemeinsam genutzte Falldatenbank ist eine Datenbank-Datei, die außerhalb Ihrer persönlichen Datenbank angelegt wird. Sie kann Fälle enthalten, ebenso wie Ihre normale Fall-Datenbank.
Diese Datei wird im Ordner des Complete Dynamics unter Ihrem Dokumenten-Ordner abgespeichert.
Die Datei kann mit anderen geteilt werden, indem man diesen die Datei zur Verfügung stellt oder sie im Internet platziert. Wenn ein anderer Nutzer diese Datei in den eigenen Computer kopiert, kann er die Datenbank öffnen und diesen Fall den anderen Fällen zufügen.
Um die Informationen gegen unerwünschten Gebrauch zu schützen, kann die Datei mit einem Passwort versehen werden.
Sie können ganz einfach eine neue gemeinsam genutzte Falldatenbank erstellen. (Menüoption Fall / Falldatenbank / Neue gemeinsam genutzte Falldatenbank erzeugen, Popup-Menüoption Falldatenbank / Neue gemeinsam genutzte Falldatenbank erzeugen).
Dann öffnet sich ein Dialogfenster:
Sie können eine kurze Beschreibung der beabsichtigten Inhalte eingeben.
Um einen unerwünschten Gebrauch über die persönlichen Daten der PatientInnen zu verhindern, empfehlen wir Ihnen dringen, diese Daten Passwort zu schützen.
Drücken Sie OK und eine neue Datei wird in Ihrem Complete Dynamics Ordner erscheinen. Der Name basiert auf Ihrem Namen und dem Text, den Sie oben im Dialogfeld Beschreibung eingegeben haben.
Die neue Fall-Datenbank ist automatisch geöffnet.
Sie können eine gemeinsam genutzte Falldatenbank öffnen. (Menüoption Fall / Falldatenbank / Gemeinsam genutzte Falldatenbank öffnen, Popup-Menüoption Falldatenbank / Gemeinsam genutzte Falldatenbank öffnen).
Es öffnet sich ein Dialogfeld, das Ihnen die Namen aller gemeinsam genutzten Falldatenbanken zeigt, die sich in Ihrem Complete Dynamics-Ordner befinden.
Wählen Sie die korrekte Datei und drücken Sie auf OK.
Während eine gemeinsam genutzte Falldatenbank geöffnet ist, können Sie deren zugehörigen Informationen ändern. (Menüoption Fall / Falldatenbank / Falldatenbankinformationen bearbeiten, Popup-Menüoption Falldatenbank / Falldatenbankinformationen bearbeiten).
Notieren Sie das in der Gruppe Patient, wo Sie die Fälle finden, die von Ihnen zusammengestellt wurden. Wenn Sie die gemeinsam genutzte Falldatenbanken von jemand anderen nutzen, finden Sie diese Fälle unter der Gruppe Kollegen.
Sie können zu jedem Zeitpunkt zurück zu Ihrer eigenen Datenbank wechseln. (Menüoption Fall / Falldatenbank / Standardfalldatenbank verwenden, Popup-Menüoption Falldatenbank / Standardfalldatenbank verwenden).
Eine gemeinsam genutzte Falldatenbank funktioniert genau so wie Ihre persönliche Datenbank. Das bedeutet, Sie können Fälle einrichten wie Sie es immer schon gemacht haben.
Sie können ebenfalls alle Funktionen des Fall-Teilens nutzen, um Fälle zu ex- und zu importieren, oder um Änderungen mit anderen Leuten zu synchronisieren, die die gleiche gemeinsam genutzte Falldatenbank verwenden.
Wir haben hiermit einen sehr kraftvollen Mechanismus hinzugefügt, um schnellstmöglich Fälle zu bewegen und von Ihrem eigenen Computer verfügbar zu machen. (Menüoption Fall / Falldatenbank / Fälle transferieren, Popup-Menüoption Falldatenbank / Fälle transferieren).
Auf der linken Seite sehen Sie die Fälle der geöffneten gemeinsam genutzten Falldatenbank. Auf der rechten Seite sehen sie die Fälle Ihres eigenen Computers.
Mit den Knöpfen unten können sie schnell öffnen oder die ausgewählten Falle auf die andere Seite bewegen.
Die Fall-Auswahl arbeitet exakt so, wie Sie es immer schon gemacht haben. In diesem Dialog können Sie sowohl viele als auch einen einzelnen Fall auswählen.
Wählen oder verwerfen Sie einen Fall, indem Sie darauf klicken.
Sie können eine Reihenfolge von Fällen festlegen, indem Sie die Maus über die Eintragungen ziehen.
Wenn Sie einen Fall kopieren, der gerade auf der anderen Seite liegt, wird der andere Fall zurückplatziert durch den, den Sie gerade kopieren.
Es kann eine Analyseansicht für Königreiche & Familien ausgewählt werden. (Menüoption Analyse / Reiche & Familien, Icon der Werkzeugleiste
).
Das folgende Beispiel zeigt einen Fall, in dem Stramonium als Arzneimittel ausgewählt wurde.
In der Familienanalyse werden die relevanteren Familien größer gezeichnet als die weniger relevanten Familien. Die Familien mit sehr geringer Relevanz werden gar nicht gezeichnet.
Im Beispiel können Sie sehen, dass Solanaceae und Loganiaceae die relevantesten Familien sind. Die Solanaceae sind offensichtlich, da Stramonium ein Mitglied der Solanaceae ist. Aber Sie würden wahrscheinlich gerne wissen, wieso die Loganiaceae ebenfalls als wichtig erachtet werden.
Klicken Sie doppelt auf Solanaceae und auf Loganiaceae. Sie sehen nun Zusatzinformationen in Form von mehreren Analyseergebnissen für jede Familie. Die erste Analyseliste ist eine allgemeine Analyse für alle Arzneimittel.
Jedes mal wenn Sie doppelt auf einen Familie im Graphen klicken, wird diese auf die linke Seite der hinzugefügten Familien platziert. Wenn Sie also nun erneut auf Solanaceae klicken, wird es zwischen Standard und Loganiaceae platziert.
Sie können diese Zusatzinformationen jederzeit anzeigen oder ausblenden. (Icon der Werkzeugleiste
Wenn Sie die Relevanz von Familien in einer Analyse untersuchen wollen, müssen Sie in der Lage sein, die Beziehung zwischen Familien und Arzneimitteln zu sehen.
Klicken Sie einfach auf eine Familie im Graphen um zu sehen, wie die zugehörigen Arzneimittel in der Analyse punkten. Sie werden feststellen, dass auch die entsprechenden Familien im Familiengraphen hervorgehoben werden. Dies ermöglicht Ihnen schnell zu sehen, wie die Familien verwandt sind.
Wenn Sie auf einen Arzneimittelnamen klicken, wird das Arzneimittel in den verschiedenen Analysen hervorgehoben. Des Weiteren werden alle Familien, die dieses Arzneimittel enthalten, im Graphen hervorgehoben.
Das Analysemodul bietet einen mächtigen Filtermechanismus, basierend auf den Arzneimitteln einer Rubrik.
Mit diesen Filter ist es leicht möglich die Arzneimittel in der Analyse auf diejenigen zu beschränken, die in einer bestimmten Rubrik ("Eliminierung") oder einer Kombination von Rubriken vorkommen.
Der Filter wird über mehrere Optionen in der Menüleiste (Analyse / Filter) als auch über das Pop-Up-Menü konfiguriert.
Die verfügbaren Optionen sind:
Sie beginnen generell damit den Filter auf eine bestimmte Rubrik zu setzen, da Sie erwarten, dass Ihre Arznei in dieser Rubrik vorkommt. Danach nehmen Sie mit beschränken oder erweitern eine Feinabstimmung des Filters vor.
Im Familienanalysegraphen können Sie den auf Familien basierenden Arzneimittelfilter schnell ändern. Die Filteroptionen finden Sie im Pop-Up-Menü der Familie. Die Optionen sind die gleichen, wie bereits bei den rubrikbasierten Filter.
Wenn Sie die Filteroptionen verwenden, ändert sich der Arzneimittelfilter in den anderen Analyseergebnissen. Der Familienanalysegraph selbst wird nie gefiltert, weil er nicht aus Arzneimitteln sondern Familien besteht.
Sie können die Analyseergebnisse ganz leicht nach einer beliebigen Familie, der ein beliebiges Arzneimittel angehört, filtern. Der Familienfilter ist im Popup-Menü eines Arzneimittels zu finden.
Der nächste Schritt nach der Erstellung einer Analyse ist normalerweise die Differenzialdiagnose. Einige Arzneimittel werden, basierend auf dem Ergebnis der Analyse, als relevant erachtet und es muss zwischen ihnen differenziert werden.
Hierfür gibt es einige unterschiedliche Ansätze.
Ein Teil dieser Studien hat in der Materia Media zu erfolgen.
Ein Großteil der Arbeit kann jedoch mit dem Inhalt des Repertoriums erledigt werden.
Die spezielle Differenzialdiagnose-Funktion des Analysiemoduls hilft Ihnen hierbei. Sie bildet eine einfach zu verwendende Verbindung zwischen einer Analyse und dem Potenzial des Suchmoduls um Arzneimittel zu differenzieren.
Wir werden Ihnen mit Hilfe einiger Beispiele zeigen, wie dies funktioniert.
Die folgende Analyse kann im Demo-Fall Andrew gefunden werden und heißt DD example - Sepia case.
Obwohl Sepia am besten abschneidet, bedeutet das nicht zwingend, dass es sich dabei auch um das zu verschreibende Arzneimittel handelt. In diesem Fall wollen wir Sepia und Nux Vomica differenzieren, da diese Arzneimittel komplementär zueinander sind und beide relativ gut in der Analyse abschneiden.
Starten Sie die Differenzialdiagnose. (Menüoption Analyse / Differentialdiagnose-Assistent, Icon der Werkzeugleiste
).
Es öffnet sich ein Dialog:
In diesem Dialog sehen Sie 3 Abschnitte.
Sie können diesen Dialog an eine Ihnen angenehme Postion auf dem Bildschirm platzieren und offen lassen, um die DD-Kriterien schnell anzupassen. Sie können den Dialog jederzeit mit der Schaltfläche Schließen schließen.
Betätigen Sie die Schaltfläche Übernehmen um eine DD mit den ausgewählten Kriterien zu starten. Es öffnet sich das Suchmodul und zeigt die differenziertesten Rubriken für die gewählten Kriterien.
Die angezeigten Rubriken sind nun hauptsächlich Kopfsymptome, deswegen betätigen wir die Schaltfläche
Dies gibt Ihnen einen guten Eindruck der relevanten Unterschiede zwischen beiden Arzneimitteln für die Auswahl an Symptomen, die in der Analyse verwendet werden.
Da die Ergebnisse im Suchmodul angezeigt werden, können Sie sofort relevante Rubriken zu Ihrer Analyse hinzufügen und auf diese Weise das Resultat der Analyse, in Übereinstimmung mit den neuen zur Verfügung gestellten Informationen, anpassen.
Die folgende Analyse kann im Demofall Andrew gefunden werden und heißt DD example - Ferrum case.
Wir überlassen es nun Ihnen, mit den Optionen bestimmte Symptome und Rubriktypen zu wählen, zu experimentieren und zu sehen wie diese das Ergebnis beeinflussen.
Im Tabellen- und Gitteranalysediagramm werden Arzneimittel, entsprechend ihres Grades, in 4 unterschiedlichen Stilen gezeigt. In der Berechnung der Analyseschemata wird ein exakterer Wert als 1-2-3-4 für jedes Arzneimittel verwendet. Es kann wichtig sein zu sehen, wie stark jedes Arzneimittel in den Analyseergebnissen gewichtet ist. Das ist vor allem dann wichtig, wenn Sie Ihre eigenen Analyseschemata verwenden.
Sie können die relative Relevanz eines jeden Arzneimittels durch das Klicken von
anzeigen. (Menüoption Analyse / Zeige relative Relevanz, Icon der Werkzeugleiste
).
In der Tabellenansicht werden die Arzneimittel dann als ein Quadrat mit einer hellen bis dunklen Farbe angezeigt. Je dunkler die Farbe, desto mehr relative relevant ist das Arzneimittel in der Analyse.
Vergleichen Sie bitte die folgenden zwei Bilder der gleichen Analyse. Das erste Bild zeigt die Arzneimittel mit Grad 1 bis 4, das zweite zeigt die Arzneimittel entsprechend ihrer relativen Relevanz für die Analyse.
In der Gitteransicht werden Arzneimittel normalerweise in unterschiedlichen Farben und mit unterschiedlicher Größe angezeigt. Wird die relative Relevanz angezeigt, werden alle Arzneimittel mit schwarzen Punkten mit einer variablen Größe gezeichnet. Je größer der Punkt, desto höher ist die relative Relevanz des Arzneimittels in der Analyse.
Die gängigsten Analysemethoden sind standardmäßig in Complete Dynamics eingebaut. Für die meisten Benutzer werden diese Schemata vollkommen ausreichend sein.
Sie können Ihre eigenen Schemata, entsprechend Ihre eigenen Vorlieben und beruflichen Erfahrungen, erstellen und anpassen.
Wählen Sie Einstellungen, Option Analyse, um ein neues Analyseschema zu erstellen.
Wählen Sie eines der existierenden Analyseschemata und betätigen Sie das Icon
. Es wurde ein neues Analyseschema erstellt, welches Sie nun modifizieren können. Dieses neue Schema beginnt mit den Einstellungen der Analyse, welches Sie aus der Liste ausgewählt hatten.
Bitte beachten Sie, dass es nicht möglich ist, die Einstellungen der Standardanaylseschemata zu verändern. Sie können nur Schemata anpassen, die Sie selbst hinzugefügt haben. Sie können sich die Einstellungen der Standardschemata ansehen, um zu sehen wie diese konfiguriert sind.
Mit dem Schiebereditoren können Sie die Gewichtung mehrerer Faktoren des Analyzeschemas anpassen. Je mehr der Schieber nach rechts bewegt wird, desto höher wird der jeweilige Teil des Schemas gewichtet.
In den Beschreibungen im Folgenden verwenden mehrere Optionen das Wort verwandte Rubriken. Wenn eine Rubrik eine Verallgemeinerung einer spezifischeren Rubrik ist, dann wird die spezifischere Rubrik eine verwandte Rubrik der allgemeineren Rubrik genannt.
Zum Beispiel: Kopf; Schmerz; morgens; schl ist spezifischer als Allgemeines; Schmerz; morgens; schl.
Ebenso ist Kopf; Schmerz; morgens; schl spezifischer als Kopf; Schmerz.
| Schemaname | Hier können Sie den Namen den Sie dem Schema zuweisen möchten eintragen, z.B. Fred-1. Das ist der Name der im Analyse-Modul für die Analyse angezeigt wird. |
| Arzneimittelgrad | Setzt das Gewicht, das dem Grad eines Arzneimittels in einer Rubrik zugewiesen wird (1 bis 4). In der niedrigsten Einstellung werden alle Arzneimittel behandelt als hätten sie den Grad 1. Eine höhere Einstellung gewichtet den Unterschied zwischen Grad 1 und 4 höher. |
| Durchschnittlicher Grad in verwandten Rubriken | Wenn die Option angewählt ist, wird der Grad des Arzneimittels durch den Grad des selben Arzneimittels in verwandten Rubriken korrigiert. Wenn das Arzneimittel den Grad 4 in einer Rubrik besitzt, jedoch in den meisten verwandten Rubriken einen niedrigeren Grad, wird der niedrigere Durchschnittswert verwendet. Wenn nicht angewählt, bekommen die Arzneimittel immer den Grad zugewiesen, den das Arzneimittel in der entsprechenden Rubrik besitzt. |
| Verwandte Rubriken | Wenn ein Arzneimittel ebenfalls in verwandten Rubriken vorkommt, kann ihm ein zusätzliches Gewicht zugewiesen werden, falls es in mehreren verwandten Rubriken vorkommt als andere Arzneimittel. Je höher diese Einstellung gewählt wird, desto mehr wird das Vorkommen in verwandten Rubriken als wichtig erachtet. |
| Kleine Arzneimittel | Kleine Arzneimittel sind Arzneimittel, die im Repertorium nicht so sehr beachtet werden wie die Polychreste. Polychreste erscheinen in einer Analyse als ziemlich wichtig, weil sie in vielen Rubriken vorkommen und oft höhere Grade besitzen. Mit dieser Einstellung kann kleineren Arzneimitteln eine höheres Gewicht zugewiesen werden. |
| Kleine Rubriken | Rubriken mit vielen Arzneimitteln sind häufig sehr allgemeine Rubriken. Sehr spezifische Rubriken haben häufig nur eine geringe Anzahl an Arzneimitteln. Diese kleineren Rubriken können in einer Analyse sehr wichtig sein, da sie auf ein Arzneimittel hinweisen können, das ansonsten übersehen werden würde. Mit dieser Einstellung kann Arzneimitteln in diesen kleineren Rubriken ein höheres Gewicht zugewiesen werden. |
| Symptomvollständigkeit | Jede Rubrik im Repertorium ist eine Kombination von mehreren Arten von Informationen. Manche Rubriken handeln nur von einer Zeitmodalität. Andere Rubriken handeln von einem spezifischen Phänomen in Abhängigkeit von einer Zeitmodalität oder einer Erstreckung, usw. Je mehr eine Rubrik mehrere dieser Aspekte abdeckt, desto spezifischer beschreibt sie ein Symptom. Mit dieser Einstellung kann vollständigen Symptomen ein höhere Gewicht, im Vergleich zu allgemeinen Symptomen gegeben werden. |
| Symptomabdeckung | Jedes Arzneimittel kommt in einer Menge von Symptomen und Rubriken vor. Je mehr Symptome und Rubriken durch ein Arzneimittel abgedeckt werden, desto wichtiger kann das Arzneimittel für die Analyse sein. Mit dieser Einstellung können Arzneimittel höher gewichtet werden, die eine große Anzahl der Symptome des Patienten abdecken. |
| Verwendung von Gewichtungsfaktoren | In der Analyse können Symptomen und Rubriken Gewichtungseinstellungen zugewiesen werden. Ist dies Option angewählt, werden die Gewichtungen im Analyseschema verwendet. Ist diese Option abgewählt, werden die Gewichtungseinstellungen ignoriert. |
| Ausbalancieren von Symptomen | Diese Einstellung bestimmt, wie das Feature Symptomausbalacierung der "Complete Dynamics"-Analyse verwendet wird. Immer: Es wird immer ausbalanciert. Niemals: Es wird nicht ausbalanciert. Anwenderdefiniert: Diese Einstellung wird über die Schaltfläche |
| Korrigiere polare Rubriken | Diese Einstellung bestimmt wie die Korrektur für polare Rubriken stattfindet. Immer: Korrigiere polare Rubriken immer. Niemals: Polare Rubriken werden nicht korrigiert. Anwenderdefiniert: Diese Einstellung wird über die Schaltfläche |
| Polare Kompensation | Bestimmt wie stark die Korrektur von polaren Rubriken vorgenommen wird. Mit der höchsten Einstellung wird ein Arzneimittel, mit dem Vorkommen des Arzneimittels in einer polaren Rubrik, vollständig kompensiert. |
| Abwesend im Polar Bonus | Einem Arzneimittel mehr Bedeutung beimessen, wenn es nicht in der polaren Rubrik vorhanden ist. |
Es ist sehr einfach ein Analyseschema zu erzeugen, das vollständig nutzlos ist. Verwenden Sie daher die Optionen mit Bedacht. Die Standardschemata wurden sehr sorgfältig ausgewählt.
Wenn Sie Ihre eigenen Analyseschemata entwerfen, mag es schwierig erscheinen, alle Einstellungen auf ihre optimalen Werte anzupassen.
Im Analysemodul können Sie die Ergebnisse entsprechend ihrer relativen Relevanz anstelle ihrer Grade 1 bis 4 anzeigen lassen.
Das kann bei der Überprüfung, ob Ihr Analyseschema die von Ihnen gewünschten Einstellungen hat, eine große Hilfe sein.
Siehe Abschnitt Analysemodul / Fortgeschrittene Themen / Zeige relative Relevanz für weitere Informationen.
Um vollständige Details über alle in der Invers Materia Medica angezeigten Rubriken zu erhalten, betätigen Sie bitte das Icon
. (Menüoption Analyse / Tabelle, Icon der Werkzeugleiste
). Dies erzeugt eine temporäre Analyse im Tabellenstil mit allen Rubriken, geordnet nach Repertoriumkapiteln. Die Analyse wird in Ihren momentanen Fall gespeichert und wieder gelöscht, sobald Sie den Fall schließen.
Zusätzlich zur Invers Materia Medica für eine einzelne Arznei, können Sie auch nach den wesentlichsten Rubriken für ein bestimmtes Königreich oder eine Familie suchen.
Geben Sie einen Namen zwischen {} ein, um eine Familie auszuwählen. Der Name den Sie eingeben muss mit dem Namen einer der Rubriken im Königreiche & Familien Kapitel übereinstimmen. Drücken Sie auf die Lupe
und anschließend auf die Schaltfläche Gruppen... um einen Namen nachzuschlagen
Das folgende Beispiel zeigt die Invers Materia Medica für {Spinnen}.
Sie können ein neues Materia Medica Buch erstellen. (Menüoption MM / Neues Materia Medica Buch erzeugen).
Als erstes werden Sie nach einen Namen für die neue Datei gefragt. Diese Datei wird im Ordern Complete Dynamics unterhalb Ihres Ordners Dokumente gespeichert. Verwenden Sie einen aussagekräftigen Namen.
Als nächstes werden Sie gebeten Details über das Buch einzugeben.
Füllen Sie für den Autornamen alle Felder aus die Sie wissen. Der Familienname ist obligatorisch.
Der Buchtitel ist der formale Titel des Buches.
Der Kurzname ist ein kurzer Text um das Buch schnell zu erwähnen, ohne den vollständigen Autornamen und den Titel angeben zu müssen. Der Kurzname findet im Suchmodul Verwendung, wenn die Ergebnisse der Suche in der Materia Medica angezeigt werden.
Wenn Sie nach der Erstellung des Buches diese Informationen ändern müssen, öffnen Sie den Editor für eine Abhilfe und klicken Sie auf die Schaltfläche Details.
Um ein Arzneimittel zu editieren, wählen Sie bitte zuerst das zutreffende Buch und das zutreffende Arzneimittel aus. Anschließend können Sie den Editor öffnen. (Menüoption MM / Edit Materia Medica). Wenn die Menüoption deaktiviert ist, ist das Editieren nicht möglich, da Sie nicht der Eigentümer dieses Buches sind.
Der Editor bietet mehrere Möglichkeiten den Text zu formatieren.
Klicken Sie die Schaltfläche Übernehmen, wenn Sie bereit sind in die normale Buchansicht zurückzuwechseln.
Fügen Sie Zeilen beginnend mit ####, gefolgt von einem Label ein, um Ihre Materia Medica in individuelle Abschnitte zu organisieren.
Diese Beispiel erzeugt drei individuelle Abschnitte.
Neben der Bearbeitung einzelner Arzneien können Sie auch arzneimittelunabhängige Kapitel erstellen.
Um zusätzliche Kapitel zu erstellen, öffnen Sie den Editor für eine beliebige Abhilfe und klicken Sie dann auf die Schaltfläche Kapitel. Es öffnet sich ein Dialog, in dem Sie Kapitel erstellen und ihre Reihenfolge ordnen können.
Alle von Ihnen erstellten Kapitel werden im Index angezeigt. (Popup-Menüoption Index).
Um Ihre Materia Medica Bücher mit anderen zu teilen, wir nur die Datei die Sie erstellt haben benötigt. Ihr Materia Medica Buchdatei hat die Endung .rep.
Beachten Sie, dass andere Ihr Buch nicht weiter editieren können. Das Editieren ist dem Originalautor vorbehalten.